Koodo Community
Solved

Cannot recieve phone calls, but can recieve voicemails.

  • 20 October 2021
  • 7 replies
  • 316 views

Hello, I have a prepaid account an it was working fine until I stopped receiving calls and only got voicemails. I tested it out an called myself on my husbands phone. Can’t even see missed calls. Can’t even make phone calls when connected to the wifi, which I guess is normal with prepaid? I tried everything from taking the SIM card out, airplane mode etc. Nothings working. 

icon

Best answer by rikkster 20 October 2021, 22:28

View original

This topic has been closed for comments

7 replies

Userlevel 7
Badge +4

So phone calls, texting, data, none of it is working? Does it show you are getting any service on your phone?

So phone calls, texting, data, none of it is working? Does it show you are getting any service on your phone? 

When I called my phone on my husbands phone it didn’t go straight to voicemail and rung. But I didn’t get the call on my phone, an it doesn’t show in missed calls.  
Calling doesn’t work if I call with the wifi on, have to turn wifi off to call. (Can’t receive calls with it off or on).
But my data works, and I can send texts. I almost always have service on my phone, and definitely had service when this all happened. 

Userlevel 7
Badge +4

Do you have wifi calling enabled? 

Do you have wifi calling enabled? 

I don’t think you can enable it on a prepaid, but when I do try it says contact Koodo 

Userlevel 7
Badge +4

My knowledge in the prepaid is limited. Do you still have minutes?

Userlevel 5
Badge +4

@Sparkesy Are you in the London, ON area by chance?

If so, see this post:

There are also a lot of similar reports from people in that area in the Koodo and Public Mobile forums, Telus Mobility’s other brand:

https://productioncommunity.publicmobile.ca/t5/Using-Your-Service/Calls-going-to-voicemail/m-p/736835

The workaround is to disable LTE and stay on 3G for now. It seems to be a localized issue related to network upgrades, and the ability for incoming phone calls to hand-off from LTE to 3G for non-VoLTE capable phones. Koodo prepaid and Public Mobile doesn’t support VoLTE at all, so anyone in the area would be affected. It’s happened occasionally in the past but basically keep it in 3G only mode for now, and occasionally test an incoming call with LTE enabled until it’s working again… Maybe a week or so, we’ll see.

Userlevel 7
Badge +4

I would suggest resetting your iPhone’s network settings.

Go to Settings > General - scroll down and tap Transfer or Reset iPhone.  Tap Reset. Select Reset Network Settings and enter your passcode. Follow the onscreen prompts and allow your iPhone to reboot. 

This procedure will not erase any user data on your iPhone. Resetting your phones’ network settings restores cellular, Wi-Fi and Bluetooth to their factory default values and sometimes resolves glitchy network issues. 

You will have to re-enter Wi-Fi passwords and re-pair Bluetooth devices. VPN settings will have to be reconfigured, (if applicable). Note that mobile data will automatically re-enable itself. Be sure to turn of mobile data if not used. Try making some test calls to see if this issue has been resolved. Keep us posted.