Koodo Community

Data is not working

  • 1 September 2021
  • 2 replies

My data stopped working last month. It showed I had used around 150mb of data early in the month and then it plateaued. I couldn’t get any connection of any sort when not connected to wifi.

I have a OnePlus 6, just upgraded to a 4gb plan today (still not working), I have removed the sim card and put it back in, reset network settings on my phone, and when I went in to adjust the APN details, it wouldn’t save. Yes, the phone’s data option is turned on. I had the data block set for my limit of 2gb turned on but the data still doesn’t work when that’s turned off either.

The APN is likely the problem. I can’t edit the existing one and I cannot add a new one. I have reset it a number of times. The APN says services.koodo.com when the website says it should be sp.koodo.com. There are other discrepancies too. What do I do?

Thanks for your time and support in advance.


Best answer by rikkster 1 September 2021, 21:15

View original

This topic has been closed for comments

2 replies

Badge +4

There’s an article in the OnePlus community that mentions that the MVNO type field must have an entry or the APN settings will not save. From the available options, IMSI was entered into the MVNO Type field. Koodo usually leaves this field blank. Keep us posted.

https://forums.oneplus.com/threads/help-cant-add-apn-settings.981063/  - see post #7

That did it! Thank you so much!