Koodo Community
Question

My voicemail is in french

  • 14 January 2022
  • 3 replies
  • 34 views

Purchase a new phone with a Koodo plan and the voicemail is in french. I cannot set it up or change the language


3 replies

Badge +4

Sounds like your voicemail service will have to be reset. Please schedule a callback using Koodo Assist. A rep should be able to resolve this for you.

Userlevel 7
Badge +4

https://www.koodomobile.com/help/voicemail

Here are the menu options for language change when u call in. 

 

How can I change my voicemail language back to English?

 

Language options include English, French, and Cantonese. Prepaid customers have the options of English and French.

 

To change your voicemail language back to English:

 

Dial your voicemail (1+ your area code and phone number)

Press 4

Press 5

Select "English"

Badge +4

I was thinking maybe the initial set up might have been in French…

Set up your Voicemail

  • From your phone, dial 1 + your area code + your phone number.

  • You'll hear an automated welcome message - in French?

  • You'll then be asked to create a password, and record your name and greeting - in French?

Reply