Koodo Community
Solved

Wi-Fi calling

  • 21 September 2022
  • 6 replies
  • 51 views

When I try turning on Wi-Fi calling on my Iphone 8 I get a pop-up from Koodo says Step 1 of 3. When I enter my address in step one and hit enter it just goes back to step 1. Everything is filled out correctly. Cannot get past step 1.

icon

Best answer by Boa_Guy Koodo 21 September 2022, 18:14

View original

6 replies

Userlevel 7
Badge +4

Have you activated VoLTE on your account? Do you see the add-on on your self-serve? 

I tried to activate VoLTE on my account but the option is not there. I had the same problem a month ago with another phone and number, customer support had to turn it on but it takes two days to get a callback from customer support!

Userlevel 7
Badge +4

I tried to activate VoLTE on my account but the option is not there. I had the same problem a month ago with another phone and number, customer support had to turn it on but it takes two days to get a callback from customer support!

Can you log into your selfserve to recheck the cellular plan and addon to see if you had the “volte access” add-on? 
Also, are you a postpaid customer?

Just re-checked my add-ons on my account, miraculously it is now there. Wasn’t yesterday. I will try again setting it up on my iphone.

Userlevel 7
Badge +4

Hi there, @BJW2   

We have checked your account and as you just mentioned, you have VoLTE enabled on both lines. 

Here is the setup guide for iPhone. 

 

To enable LTE on an iPhone or an iPad running iOS 13 or newer:

  1. Go to Settings
  2. Select Cellular
  3. Select Cellular data options
  4. Select Voice & Data
  5. Select LTE, VoLTE on

iPhone users with iOS 12 or older releases can enable VoLTE through Settings > Cellular > Cellular Data Options > Enable LTE > Voice & Data.

 

Hope this helps. 

 

Let us know if you run into any issues. 

 

Cheers, :) 

Thanks Boa-guy, got it working now!

Reply