Koodo Community
Question

Wi-fi calling

  • 14 January 2022
  • 3 replies
  • 38 views

I can’t get wi-fi calling to work on my new phone. It says it is enabled but it is not. Any suggestions?

Samsung S22


3 replies

Badge +4

Are you in an area with minimal to no cellular coverage?

Did you set up Wi-Fi calling in an area with LTE coverage?

Are you a postpaid or prepaid customer?

Wi-Fi Calling should first be set up in an area that has LTE coverage. When your S22 loses connectivity to the LTE network, the phone will automatically switch to Wi-Fi Calling. Wi-Fi Calling is only available to postpaid customers and is not available for prepaid customers.

Log in to your Self Serve account to verify that you have the Koodo VoLTE access add-on. (Select Mobile Services, then select Manage Add-ons. Try restarting your S22.

 

Userlevel 7
Badge +4

When you said “it is not” you meant wifi calling didn’t show up? Koodo wifi calling prioritizes cellular though. Unless you were in a bad signal reception area, wifi calling wasn’t on.

You could also try to enable airplane mode and turn on wifi. Hopefully that would enable your wifi calling.

Thanks for your suggestions. I was able to figure it out. I recently got a new router and that is preventing the wi-fi calling function. I hooked up my old router and the wi-fi calling works. So now I have to figure out what the issue with the new router. Technology is so much fun lol

Reply