Koodo Community
Solved

picture messages not sending

  • 28 November 2021
  • 9 replies
  • 191 views

Yesterday I reset my networks and that erased all my Bluetooth connections. After I redid those, I can't seem to send or receive pictures messages now? 

icon

Best answer by Dinh 28 November 2021, 08:05

View original

9 replies

Userlevel 7
Badge +4

Which phone are you using? if it is an Android, can you check your APN settings and see if it was reset correctly as per this https://www.koodomobile.com/en/help/setting-data-your-non-koodo-phone

Also, I assumed your cellular data was ON?

Which phone are you using? if it is an Android, can you check your APN settings and see if it was reset correctly as per this https://www.koodomobile.com/en/help/setting-data-your-non-koodo-phone

Also, I assumed your cellular data was ON?

Thanks. Yes it's an Android data is on and yes I checked those settings

Which phone are you using? if it is an Android, can you check your APN settings and see if it was reset correctly as per this https://www.koodomobile.com/en/help/setting-data-your-non-koodo-phone

Also, I assumed your cellular data was ON?

Thanks. Yes it's an Android data is on and yes I checked those settings

 

Userlevel 7
Badge +4

Can you post a snapshot of your APN settings in the phone here? If it worked before and now it didn’t work, the MMSC might have set incorrectly.

 

Userlevel 7
Badge +4

Your MMS proxy and MMS port wasn’t set correctly as per Koodo page above. Those value should be:

MMS Proxy: mmscproxy.mobility.ca

MMS Port: 8799

I recommend you  fix it and see if MMS works again.

Your MMS proxy and MMS port wasn’t set correctly as per Koodo page above. Those value should be:

MMS Proxy: mmscproxy.mobility.ca

MMS Port: 8799

I recommend you  fix it and see if MMS works again.

Omg thank you SO much! Success! Appreciate the help!!

Your MMS proxy and MMS port wasn’t set correctly as per Koodo page above. Those value should be:

MMS Proxy: mmscproxy.mobility.ca

MMS Port: 8799

I recommend you  fix it and see if MMS works again.

Omg thank you SO much! Success! Appreciate the help!!

 

Your MMS proxy and MMS port wasn’t set correctly as per Koodo page above. Those value should be:

MMS Proxy: mmscproxy.mobility.ca

MMS Port: 8799

I recommend you  fix it and see if MMS works again.

Very helpful! Thanks so much!!!

Reply