Koodo Community

Network not connecting Naramata BC

  • 21 December 2021
  • 12 replies
  • 145 views

Hi! I have been a Koodo customer for years with no issues... However, I just moved to Naramata, BC and I literally have NO network here even though we are fully within the coverage map. (Phone just says Emergency Calls Only). This is not ideal as my husband and my kids school can't get ahold of me when I'm at home!!! I have tried all sorts of troubleshooting but I know many others with the same issue in Naramata. I don't want to have to switch providers, someone suggested reaching out to Telus/Koodo to request a network booster in our area? Is this a possibility? Please let me know, otherwise I will unfortunately need a new provider ;(


12 replies

Badge +4

Which phone do you have?

If you have a compatible smartphone and access to Wi-Fi, you many want to look into Koodo’s VoLTE and Wi-Fi Calling features.

Wi-Fi Calling | Koodo

VoLTE | Koodo

Thanks for the reply. I have had my VoLTE turned on the whole time, doesn't make a difference. Any advice on how to receive incoming calls when my phone says Emergency Calls Only, or drops almost immediately if a call does get through?

Badge +4

Thanks for the reply. I have had my VoLTE turned on the whole time, doesn't make a difference. Any advice on how to receive incoming calls when my phone says Emergency Calls Only, or drops almost immediately if a call does get through?

Which phone do you have?

VoLTE is only one component. Your smartphone might be compatible with Wi-Fi calling, but needs VoLTE to be provisioned on your account, (which it seems it already is). We need to know which phone you have so that we can offer other troubleshooting options if Wi-Fi Calling is not possible.

I have a Samsung S10+ !

Userlevel 7
Badge +4

Are you a prepaid customer or postpaid customer? If the phone said “emergency calls only”, could you log into your selfserve and see if your account was active. The problem might not be the issue with coverage.

Aslo, can you manually search and select the network in your area? when you make a search did you see Koodo or EXT?

Badge +4

While your S10+ is Wi-Fi Calling compatible, if you’re a prepaid customer Wi-Fi Calling will not work.

TELUS/Koodo does not sell network or cellular signal boosters, though there are companies that sell signal boosters that will work on the TELUS/Koodo network.

https://www.surecall.com/CA/signal-booster/cat/telus/ 

If you’re a postpaid customer, heres how to enable Wi-Fi calling on your S10+.

To enable Wi-Fi Calling, tap the Phone icon. Tap the Menu icon - (three dots in the upper right corner of the screen). Tap the status switch beside Wi-Fi Calling. Tap Turn On. Tap Wi-Fi Calling (it may say mobile preferred below it). Here you can choose the preferred network. In this case, select Wi-Fi preferred.

Side note: When  Wi-Fi calling is enabled, the VoLTE add-on is added automatically.

Wi-Fi Calling | Help

Userlevel 7
Badge +4

Coverage  maps are largely generic. Check out your home and office with this utility to see if you have proper physical Telus/Koodo towers in your area. Had a similar problem when visiting remote Ontario and had to take a prepaid plan with another carrier temporarily.

 

https://www.scadacore.com/tools/rf-path/cell-tower-map-canada/

 

I am a monthly/postpaid customer, and although often times have no service at home,  not always. For example, right now I have 3 of 5 bars of service, and always have service at work, just not at my house. 

 

I can get into the wifi calling setup but every time I try to submit my emergency address, it refreshes the page and I can't get past step 1.

Badge +4

I am a monthly/postpaid customer, and although often times have no service at home,  not always. For example, right now I have 3 of 5 bars of service, and always have service at work, just not at my house. 

 

I can get into the wifi calling setup but every time I try to submit my emergency address, it refreshes the page and I can't get past step 1.

One of the troubleshooting steps mentions to activate WiFi calling when you’re under cellular coverage. WiFi calling will automatically be triggered when you’re out of cellular coverage. Also, login to self serve to see if the VoLTE add-on is visible. It should be located under My add-ons.

I’ve flagged a rep to assist. There may be something amiss that I’m not aware of.

Userlevel 7
Badge +4

Hi @Shayne Brideau

Please try disabling and re-enable the Wi-Fi calling in the phone app, reset network setting and then try again to go through the process.

Please also double check the address 

I can't connect wifi calling. It won't let me past the address page, it just refreshes. I have tried a number of old addresses I had registered with koodo and my current one and nothing takes. 

Badge +4

Click the link below and enter your phone number. This is best done when you have cellular service.

Registration

Reply