Koodo Community
Solved

iPhone 11 texting

  • 5 February 2024
  • 6 replies
  • 61 views

All of a sudden I can’t send photos to an android nor can I send group texts if one of the recipients is an android. Never had this issue before.  Went into settings and MMS messaging is enabled however no longer showing Group messages to enable.  Help!

icon

Best answer by Allan M 8 February 2024, 22:19

View original

This topic has been closed for comments

6 replies

Userlevel 7
Badge +4

Hi @Jojosmith 

What happens exactly when you try to send photos to Android?

Have you tried restarting the phone or resetting the network settings?

Is your device software up to date?

 

It says failed to send. And yes I’ve restarted everything and I’m current on all updates that’s why I just can’t figure this out.

Userlevel 7
Badge +4

Can you try taking out and putting your sim card in another device to see if the problem follows? Some people have reported taking out and reinserting their sim cards has made it work again too.

Tried it and didn’t work.

Userlevel 7
Badge +4

Just to make sure as well, you have your cellular data turned on when attempting this?

OMG somehow it got turned off so I turned it on and everything is working.

Thank you so very much Allan!