Koodo Community
Solved

Remove VoLTE

  • 18 November 2021
  • 17 replies
  • 122 views

Does anybody actually know how to turn off VoLTE? It’s not an option I can toggle on my phone, so I found an option in my Self Serve Add Ons. I removed it, got the confirmation, and nothing happens.  I literally have to turn off LTE right now, since my apartment buzzer does not work with VoLTE calls, specifically on Telus/Koodo. Apparently works with all the other providers though. Did the whole song and dance with CS and they weren’t very helpful. 

icon

Best answer by rikkster 20 November 2021, 17:35

View original

17 replies

Userlevel 7
Badge +4

Which phone are you using?. You can remove the volte option by remove the “volte access” add on in selfserve. 

Userlevel 7
Badge +4

What phone do You have?

 

You should have a setting for VoLTE

See the instructions here 

https://www.koodomobile.com/help/volte

 

I assume you tested your phone that when LTE is turn off completely, that your apartment buzzer works? 

 

Which phone are you using?. You can remove the volte option by remove the “volte access” add on in selfserve. 

Samsung Note 20,
I’ve checked, there’s not an option to turn off VoLTE on my phone. Not sure if that’s a phone thing or a SIM thing. 

What phone do You have?

 

You should have a setting for VoLTE

See the instructions here 

https://www.koodomobile.com/help/volte

 

I assume you tested your phone that when LTE is turn off completely, that your apartment buzzer works? 

 

Yeah if I only select WCDMA/GSM then the buzzer works, if I have LTE/WCDMA/GSM selected then it doesn’t work. There’s no VoLTE toggle or switch or option in my settings. 

 

 

Userlevel 7
Badge +4

Which phone are you using?. You can remove the volte option by remove the “volte access” add on in selfserve. 

Samsung Note 20,
I’ve checked, there’s not an option to turn off VoLTE on my phone. Not sure if that’s a phone thing or a SIM thing. 

I think I asked you to check Koodo selfserve account though. I didn't ask you to check the phone.

Which phone are you using?. You can remove the volte option by remove the “volte access” add on in selfserve. 

Samsung Note 20,
I’ve checked, there’s not an option to turn off VoLTE on my phone. Not sure if that’s a phone thing or a SIM thing. 

I think I asked you to check Koodo selfserve account though. I didn't ask you to check the phone.

I did that first, which is why I made this post. It confirms the cancellation of the add-on, then I wait 15 min to let it update, and it’s right back there again. Koodo CSR’s are pretty clueless when I called in to ask about it 

https://i.imgur.com/O4Dz5bu.png
https://i.imgur.com/TBhV0ai.png
https://i.imgur.com/XpkGDf1.png

Just did it again to get some screenshots. I did this last night about 3 or 4 times, tonight still there, despite me removing it over 24 hours ago

https://i.imgur.com/O4Dz5bu.png
https://i.imgur.com/TBhV0ai.png
https://i.imgur.com/XpkGDf1.png

Just did it again to get some screenshots. I did this last night about 3 or 4 times, tonight still there, despite me removing it over 24 hours ago

Still on my account, 20 min later. 

Userlevel 7
Badge +4

https://i.imgur.com/O4Dz5bu.png
https://i.imgur.com/TBhV0ai.png
https://i.imgur.com/XpkGDf1.png

Just did it again to get some screenshots. I did this last night about 3 or 4 times, tonight still there, despite me removing it over 24 hours ago

Still on my account, 20 min later. 

Let me flag a rep. it could be an error in selfserve preventing this.

https://i.imgur.com/O4Dz5bu.png
https://i.imgur.com/TBhV0ai.png
https://i.imgur.com/XpkGDf1.png

Just did it again to get some screenshots. I did this last night about 3 or 4 times, tonight still there, despite me removing it over 24 hours ago

Still on my account, 20 min later. 

Let me flag a rep. it could be an error in selfserve preventing this.

ooh that would be nice, thanks! 

Userlevel 7
Badge +4

Does anybody actually know how to turn off VoLTE? It’s not an option I can toggle on my phone, so I found an option in my Self Serve Add Ons. I removed it, got the confirmation, and nothing happens.  I literally have to turn off LTE right now, since my apartment buzzer does not work with VoLTE calls, specifically on Telus/Koodo. Apparently works with all the other providers though. Did the whole song and dance with CS and they weren’t very helpful. 

Have you tried the following steps?

  1. Swipe down from the top of the screen with one finger.
  2. Tap the Settings icon.
  3. Tap Connections.
  4. Tap Mobile Networks.
  5. Tap the status switch beside VoLTE Calls to toggle it on and off.
Userlevel 7
Badge +4

Hi @link2110 

Please try the steps that @MilkyWay posted in the previous reply and see how it goes.

We’ve sent you a PM as well with more details and steps to follow in case you do not find the toggle.

Userlevel 7
Badge +4

What phone do You have?

 

You should have a setting for VoLTE

See the instructions here 

https://www.koodomobile.com/help/volte

 

I assume you tested your phone that when LTE is turn off completely, that your apartment buzzer works? 

 

Yeah if I only select WCDMA/GSM then the buzzer works, if I have LTE/WCDMA/GSM selected then it doesn’t work. There’s no VoLTE toggle or switch or option in my settings. 

 

 

That is so weird. 

Is this a koodo purchased phone? 

 

I have the Note 20 Ultra and see this. 

 

Also I don't understand why VoLTE would cause your buzzer to not receive calls. Do others calling you work with LTE on? 

Maybe try to reset your network settings? 

 

Hi @link2110 

Please try the steps that @MilkyWay posted in the previous reply and see how it goes.

We’ve sent you a PM as well with more details and steps to follow in case you do not find the toggle.

I don’t have the status switch.  I’ve tried resetting network settings already, which also doesn’t work. 

What phone do You have?

 

You should have a setting for VoLTE

See the instructions here 

https://www.koodomobile.com/help/volte

 

I assume you tested your phone that when LTE is turn off completely, that your apartment buzzer works? 

 

Yeah if I only select WCDMA/GSM then the buzzer works, if I have LTE/WCDMA/GSM selected then it doesn’t work. There’s no VoLTE toggle or switch or option in my settings. 

 

 

That is so weird. 

Is this a koodo purchased phone? 

 

I have the Note 20 Ultra and see this. 

 

Also I don't understand why VoLTE would cause your buzzer to not receive calls. Do others calling you work with LTE on? 

Maybe try to reset your network settings? 

 

It is a Koodo purchased phone, no clue why I don’t seem to have the option. 

As for why the buzzer doesn’t work, no clue either, but I get the call, and when I push the number to let somebody in, the buzzer system doesn’t seem to pick up on that keytone and it just hangs up, and the door doesn’t open.  My building manager confirmed that this issue is only on Telus/Koodo, and not Rogers/Shaw/Bell etc

Badge +4

It seems you’re not the only one with a missing VoLTE toggle switch. Reports from the Samsung Community confirm that after the One UI 3.0 update, the VoLTE toggle switch has disappeared. There is mention of an app that can access hidden network features which may allow you to turn off VoLTE. Reviews on the app vary, but it may be worth a try.

VoLTE missing after One UI 3.0 Update

Samsung Band Selection app

 

 

It seems you’re not the only one with a missing VoLTE toggle switch. Reports from the Samsung Community confirm that after the One UI 3.0 update, the VoLTE toggle switch has disappeared. There is mention of an app that can access hidden network features which may allow you to turn off VoLTE. Reviews on the app vary, but it may be worth a try.

VoLTE missing after One UI 3.0 Update

Samsung Band Selection app

 

 

Wow, thank you so much! It worked!

Reply