Koodo Community
Question

Easy Roam not working

  • 7 September 2022
  • 4 replies
  • 56 views

I am currently overseas in Portugal. I have easy roam on my plan, I have verified on my self-serve, both international data roaming and international voice roaming are activated, however I am unable to use it.. I have also tried contacting customer support both online and by calling in, however the kodoo assist wants to set up a call with costumer service by sending a text, which I obviously cannot access as my roaming is not working. 


This topic has been closed for comments

4 replies

Also forgot to mention, I have reset my network settings and also restarted my phone just as was suggested on other community posts about easy roam issues, neither have solved my issue.

Userlevel 7
Badge +4

@MartaGabriela - We’ve seen a few others come through with the same issue in Portugal. We reset your network on our end. Could you please try restarting your phone and see if it works?

If not, Are you seeing/hearing a particular error? Do you find anything when searching for a network manually?

@Chris Koodo i have restarted my phone and also reset my network, it is still not working. My only service is the hotel wifi I am currently connected to, otherwise I have no data and no bars to make phone calls or texts.
 

I desperately need this fixed ASAP because I need to be able to receive a code via text message in order to gain access to financial services. 

Userlevel 7
Badge +4

@MartaGabriela - I sent you a private message with some instructions. Hopefully, that will help resolve things.