Koodo Community
Solved

Why my Koodo LTE blocking VOIP?

  • 8 December 2021
  • 7 replies
  • 269 views

Userlevel 1

I am brand new Koodo user.   the LTE/4G service so far is good,  download speed around 10M, upload around 3M.   browsing are good. 

 I just found I can’t use any VOIP service through my phone.   like Fongo,   and even video and voice chat  via wechat.  

 

My previous carrier is Fido.   LTE/4G are similar service and speed, never had any issue with VOIP.

 

Does it happen to anyone else? 

 

Thank you 

icon

Best answer by Haobdc 8 December 2021, 21:51

View original

This topic has been closed for comments

7 replies

Userlevel 7
Badge +4

I am brand new Koodo user.   the LTE/4G service so far is good,  download speed around 10M, upload around 3M.   browsing are good. 

 I just found I can’t use any VOIP service through my phone.   like Fongo,   and even video and voice chat  via wechat.  

 

My previous carrier is Fido.   LTE/4G are similar service and speed, never had any issue with VOIP.

 

Does it happen to anyone else? 

 

Thank you 

It should work for you. When did you port out? Have you restarted your phone since the port transfer? Did you change your APN settings? https://www.koodomobile.com/en/help/setting-data-your-non-koodo-phone

Userlevel 1

Hello, Milkyway.

Thank you for your response.

Yes, My cell phone take the APN automatically. Same as the weblink you posted.

 

I ported in my number on Nov 23. I have restarted my phone couple times.

 

Btw, I have tried to connect to Wifi. Then VOIP works fine. 

Anything else, I could try please.

 

Thank you again

 

 

Userlevel 7
Badge +4

Which phone do you have?

Has your Fongo Mobile account become dormant/inactive? 

If your Fongo Mobile account has not been used to place an outgoing call in the past 90 days, the account is considered dormant/inactive and subject to automatic deletion. I’m not sure if WeChat has a similar policy.

Fongo Dormant Account Policy

Try uninstalling/reinstalling Fongo Mobile and WeChat. Apps can glitch from time to time, reinstallation might fix the issue.

The APN type can be set to default,mms (no spaces) or internet+mms (no spaces). The APN protocol should be set (by default) to IPv4/IPv6 - Fongo Mobile needs to ‘see’ IPv6. If the APN protocol is set to IPv4, tap and select IPv4/IPv6 from the dropdown menu. Remember to save the APN settings after editing. If it’s not possible to edit the APN, you will have to add/create a new APN. 

Userlevel 1

Hi Rikkster:

      Good morning.

Thank you for your reply and the information.

 

The app itself is running fine.  as long as I am on Wifi network( Telus at Home),   Fongo and Wechat are both working as expected.   I could make phone call from Fongo, and voice /video call via Wechat are good.  

I checked the APN settings again,   everything is exactly same as Koodo website suggested. 

 

Wonder if it is just me?   Do you happen to have Fongo app and account?  are you able to make phone call via your LTE/4G connection?

 

Thank you for your help

Hao

Userlevel 1

Latest update,

 

After try my SIM card onto two other different Cell  (  one iphone,  another older Samsung)   both working no issue at all.   

 

I think the problem is my current Device.    I will try to other trouble shoot methods.

 

Thank you all for view and responded. 

 

Hao

Userlevel 7
Badge +4

Hi Rikkster:

Wonder if it is just me?   Do you happen to have Fongo app and account?  are you able to make phone call via your LTE/4G connection?

Thank you for your help

Hao

You’re welcome. I do. I have two accounts and have used the Fongo app for years. Tested the Fongo app on LTE using an iPhone 12 Pro calling to a Blackberry Key2 LE on Wi-Fi, no issues. The BB Key2 LE calls the iPhone over Wi-Fi (iPhone still on LTE) without issue. Both phones on Wi-Fi, no problems.

Userlevel 1

Last update on this issue, 

It was solved,  but not sure the right fix or not, just put here for other people reference.

 

Had couple testing round.   

Tried a different APP  Google Duo.  same issue at LTE network,  no issue with Wifi.

 

reset network(include mobile, Wifi and Bluetooth.)   restart device.  same issue.

 

hop on the https://www.koodomobile.com/en/help/setting-data-your-non-koodo-phone

 

compared every single entries,    make sure are same.  restart device,  same issue.

 

Finally,    one setting in APN.   APN protocol.   which is not mentioned in Koodo weblink 

 

By default it is IPv4/IPv6.     I changed it to IPv4,  after save and restart the Device. 

 

everything works as it should.    

 

Hope might help when other people encounter similar issue as I did.

 

Thanks for reading