Koodo Community
Solved

No Incoming Calls or Voicemails

  • 29 January 2024
  • 10 replies
  • 142 views

Hello, I was hoping someone could help me with the following issue. I am not receiving any incoming calls or voicemails, despite callers notifying me (via e-mail) that they have tried to call and been re-directed straight to voicemail. My phone gives me no notification of any incoming/missed call or left voicemail despite full network bands. I have an Iphone 12 mini which is updated to the latest iOS (so I suspect this is unrelated to the recent MMS compatibility message which was sent out). My husband is having the same issue with his Android phone on the Koodo network. For reference we recently moved from the US so our phones are purchased from outside Canada. Not sure how to proceed, as we are missing out on important calls. Would appreciate any advice on how to fix this! Thanks in advance.

icon

Best answer by hashm0261 29 January 2024, 21:47

View original

This topic has been closed for comments

10 replies

Userlevel 7
Badge +4

Hi @hashm026 

 

We were unable to identify the account based on your community profile.

Just to confirm, does it happen only with incoming calls? 

Yes this is only happening with incoming calls. Would you like me to provide you with the account number for reference?

Userlevel 7
Badge +4

I am afraid we do not have access to the account details on our end.

Do you have access to your self serve account at the moment?

If yes, are you able to log into the community using the Self serve login option in the community login page?

 

Just logged into the community via Self Serve as requested. @Flo Koodo .

 

Userlevel 7
Badge +4

Thank you! 

We have checked and couldn’t find any issue with the services on our end.

Have you tried resetting the network settings in the phone settings?

 

 

Thank you for confirming that there are no issues on your end. Yes, I have tried resetting the network settings in my phone settings and restarting my device. 

Userlevel 7
Badge +4

Thank you! 

We can try to refresh the settings on our end, For this, we’d need you to confirm the last two digits of the phone number and then turn the phone off for 10 minutes (please let us know here once done)

For the MMS issue, are the APN settings as in the article here https://www.koodomobile.com/en/help/setting-data-your-non-koodo-phone

@Flo Koodo Thanks, the last two digits of my phone number are 46. I have turned off my phone. 

Hopefully the refreshed settings will not affect the other user’s cell number on this account [he will have to do that refresh later tonight as his cell phone needs to be on currently]. 

MMS settings are as outlined on the link for iPhone settings. 

Userlevel 7
Badge +4

@hashm0261 

Sorry for the late reply here!

Will you  please restart your phone and test if it works for incoming calls?

Thank you for all of your help; yes the issue appears to be resolved!