Koodo Community
Question

After the transition, I cannot receive SMS messages.

  • 19 January 2024
  • 32 replies
  • 380 views

Hello.
My family switched to Koodo at the end of December. Calls and Internet work perfectly, even better than with the previous operator. This is my personal opinion. I use a phone with the Android operating system. Since I did not immediately use SMS messages, I did not immediately notice the problem.
And the problem is that I cannot receive the text of the message. That is, the message itself arrives, but it cannot be downloaded and is displayed as an unloaded cantina. After I ask the contact to send me a message again, that is, when I write first, then the message is loaded and I can see it. In addition, now I cannot send pictures via SMS, as was the case with the previous operator. I checked the SMS settings and everything is fine there. Can someone help me with this?

PS I apologize for my English, I am recently in Canada and my English is not very good so far.


This topic has been closed for comments

32 replies

Userlevel 7
Badge +4

Do you have your cellular data turned on?

As well, what model phone are you using? Was it bought from Koodo?

Userlevel 7
Badge +4

You could try deleting and re-adding your APN settings and restarting your phone. If only you has the problem, you could try putting the sim card in another phone to see if the problem follows.  If that doesn’t work, let us know to flag a rep to assist.

Do you have your cellular data turned on?

As well, what model phone are you using? Was it bought from Koodo?

Yes of course. I wrote that I actively use the mobile Internet.


POCO X3 Pro. I did not buy it from Koodo and have been using it for more than 2 years.

But I don't think that the problem is in it, on the previous mobile operator everything worked perfectly.

You could try deleting and re-adding your APN settings and restarting your phone. If only you has the problem, you could try putting the sim card in another phone to see if the problem follows.  If that doesn’t work, let us know to flag a rep to assist.

1. Made several attempts to reset the APN. Does not work.
2. Tried it too, and it doesn't work either.

Userlevel 7
Badge +4

As Goran mentioned, have you checked to see your APN settings are correct for Koodo?

The correct ones can be found here:
https://www.koodomobile.com/en/help/setting-data-your-non-koodo-phone


Edit: Just saw your reply, what doesn’t work when you try to reset them?

As Goran mentioned, have you checked to see your APN settings are correct for Koodo?

The correct ones can be found here:
https://www.koodomobile.com/en/help/setting-data-your-non-koodo-phone


Edit: Just saw your reply, what doesn’t work when you try to reset them?

A few days ago

Userlevel 7
Badge +4

Can you post a screenshot of your apn settings?

Can you post a screenshot of your apn settings?

 

Userlevel 7
Badge +4

 

Are you only having issues receiving text messages from a certain person? If so, you can delete them from your contact list and try again. It is strange that you can make and receive calls, but not receive text messages. 

 

Are you only having issues receiving text messages from a certain person? If so, you can delete them from your contact list and try again. It is strange that you can make and receive calls, but not receive text messages. 

No, not from one, from all. And I can't send pictures.

Userlevel 7
Badge +4

Let me flag a rep for you

Userlevel 7
Badge +4

Hi @Yaroslav S 

Just to confirm, are the other family members having the same issue with the text messages?

 

Hi @Yaroslav S 

Just to confirm, are the other family members having the same issue with the text messages?

 

Hi,

No, only mine.

 
Userlevel 7
Badge +4

Hi,

No, only mine.

Have you tried these steps?

  1. Click Settings.
  2. Click Apps.
  3. Click Manage apps.
  4. Find your SMS app and tap it,
  5. On the next screen, you should see an Autostart toggle switch.
  6. Enable it and turn it on. 

Hi,

No, only mine.

Have you tried these steps?

  1. Click Settings.
  2. Click Apps.
  3. Click Manage apps.
  4. Find your SMS app and tap it,
  5. On the next screen, you should see an Autostart toggle switch.
  6. Enable it and turn it on. 

Everything is installed. Everything was working fine before the reset. I didn't change the settings.

Userlevel 7
Badge +4

Everything is installed. Everything was working fine before the reset. I didn't change the settings.

Can you try and see if it works?

Everything is installed. Everything was working fine before the reset. I didn't change the settings.

Can you try and see if it works?

Tried.  Messages seem to arrive, but I can neither receive nor send photos.

 

Userlevel 7
Badge +4

In order to send and receive photos, you need Cellular Data enabled.  Wifi will not work with Picture messaging

In order to send and receive photos, you need Cellular Data enabled.  Wifi will not work with Picture messaging

I know. 

 

Userlevel 7
Badge +4

What are you pointing at?

I see you have bluetooth on, 4G network connection with only 1 bar of service (that’s very low and may cause issues sending photos).

Is the R with the circle meaning you are roaming?  And I see a 2nd set of network connection, meaning you are running 2 sims on your phone?

What are you pointing at?

I see you have bluetooth on, 4G network connection with only 1 bar of service (that’s very low and may cause issues sending photos).

Is the R with the circle meaning you are roaming?  And I see a 2nd set of network connection, meaning you are running 2 sims on your phone?

During correspondence, the signal level was at the maximum level. Yes, there is a second card in roaming, from my country.

Userlevel 7
Badge +4

But I asked about cellular data being turned on. Did you turn on your cellular data to send the MMS? 

But I asked about cellular data being turned on. Did you turn on your cellular data to send the MMS? 

Yes

Userlevel 7
Badge +4

Can you post a screenshot of your apn settings?

 

Your APN is not correct.

https://www.koodomobile.com/en/help/setting-data-your-non-koodo-phone

Please make sure your MMS Proxy and MMS port is set correctly.

 

Can you post a screenshot of your apn settings?

 

Your APN is not correct.

https://www.koodomobile.com/en/help/setting-data-your-non-koodo-phone

Please make sure your MMS Proxy and MMS port is set correctly.

 

Fixed it, rebooted the phone. Still does not send the photo.