Koodo Community
Solved

voicemail issue

  • 30 June 2021
  • 3 replies
  • 46 views

How do I disable voicemail on my prepaid phone.  I keep getting a robo call everyday all day.

icon

Best answer by Sophia 30 June 2021, 16:56

I'm not entirely sure if that works for prepaid, but it's worth a try 🙂 Edit: just tried this and it works... So yeah definitely am option!

Alternatively, you can switch to a third party service like Youmail (free for light usage) It has really nice call blocking features plus a robust spam filter. If MilkyWay's solution doesn't work for you, it's worth a try! (Edit: it would work)

Also, make sure you register your number on the do not call list: https://lnnte-dncl.gc.ca/en

View original

This topic has been closed for comments

3 replies

Userlevel 7
Badge +4

How do I disable voicemail on my prepaid phone.  I keep getting a robo call everyday all day.

You can follow these instructions to disable your voicemail: 

  1. Call your voicemail by holding the number 1 on your dial pad.
  2. Select option 3 to “Manage your greetings”.
  3. Select option 4 to “Manage your Extended Absence Greeting”.
  4. Select option 5 to block callers from leaving a message after hearing the Extended Absence Greeting.
Userlevel 7
Badge +4

I'm not entirely sure if that works for prepaid, but it's worth a try :) Edit: just tried this and it works... So yeah definitely am option!

Alternatively, you can switch to a third party service like Youmail (free for light usage) It has really nice call blocking features plus a robust spam filter. If MilkyWay's solution doesn't work for you, it's worth a try! (Edit: it would work)

Also, make sure you register your number on the do not call list: https://lnnte-dncl.gc.ca/en

Thank you for all your replies.  It seems to have worked.