Koodo Community

Community

Solved

Things Could Be Better


Userlevel 1
I just signed up for prepaid. All is well, but my Nokia Windows phone is not receiving picture texts. Any suggestions? (Mobile Data is "ON"). Also, every time I send a text, I receive a confirmation text that it was received. Can I shut this feature off?

11 replies

Userlevel 7
Badge +4
Hi Flyersfan, Did you check the API settings? http://help.koodomobile.com/plans-add-ons-data-and-other-services/data-basics/how-do-i-setup-data-on-my-non-koodo-phone Do I understand correctly that you can receive picture messages, but not send them? I don't have my Windows phone with me right now, but the only reason I can think of right now is the address used, did they use the format xxxyyyzzzz@msg.koodomobile.com? If your API settings are correct, you should receive MMS sent to your number... let us know 🙂 Oh and I'm pretty sure you can switch the confirmation off! Don't know how though... Ivaaaannnn!!! Wake up 🙂
Userlevel 7
Badge +4
Sophia wrote:

Hi Flyersfan, Did you check the API settings? http://help.koodomobile.com/plans-add-ons-data-a...

Hehe, this was posted shortly after I went to bed and I really slept in today. 🙂
Userlevel 1
SOPHIA!!!!! I knew you'd come to my rescue. This is actually my sons phone. You have now converted 3 of us to prepaid!! 😉 I figured it was a settings thing, but I misplaced my info. I will try the fix tomorrow morning, and let you know how things turned out. Thanks for your help......now go to bed. We can work on part two tomorrow. LOL!
Userlevel 7
Badge +4
flyersfan wrote:

SOPHIA!!!!! I knew you'd come to my rescue. This is actually my sons phone. You have now converte...

Haha 🙂 I'm in another timezone right now, which makes it easy to answer when most of Canada is in deep zzz 😛 I know I had to mess with the phone a bit to get MMS working, but once it was set up, the rest was a breeze. I'm sure it'll work out for you!
Userlevel 3
To turn off the delivery confirmation go to settings-> swipe to applications setting page-> select messaging -> here you will find the options to turn off the confirmations
Userlevel 1
Boolanger wrote:

To turn off the delivery confirmation go to settings-> swipe to applications setting page-> selec...

Thanks for the info. I'll give an update as soon as I can pry the phone away from my son.
Userlevel 7
Badge +4
http://mobilemasters.koodomobile.com/the-comprehensive-guide-for-bringing-your-unlocked-device-to-koodo/ That guide includes a link for the access point QR code. If you are running the Windows Phone 8.1 preview, Bing Vision is no longer a part of the search app (which has been replaced by Cortana). In that case, Bing Vision is under your "lenses" menu in your camera app.
Userlevel 3
Quick tip. If you turn off location it will disable Cortana and return the search to the old 8.0 style with Bing vision. Little quicker if you have location as a quick setting in the action center then going through camera lenses.
Userlevel 7
Badge +4
I don't know if that's any easier than launching Vision from the camera app. I'd prefer it if they integrated Vision with Cortana (why not put the eye right next to the note for the music search?).
Userlevel 1
HUGE THANK YOU'S to everyone for your help. Everything went easy peasy and the boy is good to go. One more question, does anyone know where I can get a deal on a new Samsung S4 mini, white, unlocked? (Other than eBay or Amazon). 😉 Happy Mothers Day everybody.
Badge +4
flyersfan wrote:

HUGE THANK YOU'S to everyone for your help. Everything went easy peasy and the boy is good to go....

Kijiji might be an option: http://www.kijiji.ca/v-cell-phone/calgary/unlocked-excellent-condition-white-samsung-s4-mini/591977119?enableSearchNavigationFlag=true

Reply