Koodo Community

Self serve add ons still not working

  • 19 December 2016
  • 6 replies

I have been trying to change my add-ons through self-serve for days now but keep getting a message to 'try later'. When I call, I'm told the wait time will be 1 hour and that I'll be charged $10. I'm invited to use the self serve app or on the website, but neither of them works. What is going on?

6 replies

Userlevel 7
Badge +4
Which add-ons are you trying? Have you tried to use another browser or device ? Has the app not worked either? If none of those work, including deleting browser cache, then You have doneyour due diligence and won't be charged if you call into 611 .
Userlevel 7
Badge +4
Hmmm...Jeanette, just like Goran asked above could you share which add-on seem to be causing a challenge? Everything on our end seems to be working and lots of customers are able to add what they want. That's why I'm curious. Thanks!
Bernard, Goran: This is not a question of a particular add-on or browser. From the app, either on my Samsung S4 or on my iPad, I can't even get to the "Plans and add-ons" page from the main menu. As soon as I click on "Plans and add-ons" a pop-up error window opens saying: "We were unable to process your request. Please verify the information and try again".

From a browser (I tried Firefox, IE, Chrome and Safari), you can get to the page, remove the add-on you wish to remove (in my case: Call Forward), but when you submit, it gives a similar error message telling you to refresh your page and try again later. Which I've done many times to no avail.

Bernard: I've used the self-serve app before to add Call Forward on our two accounts and to change one of the plans so I know it can work. However, there is definitely something broken here and if you read people's comments in this community you will see that other people are having the same issue. It's not just at my end.

Anyway, I have to rush to a meeting now. Is there an email I can use to talk to an agent? Having to wait one hour (that's the time I was quoted on the phone) to get add-ons removed on my two accounts is insane.
I've also just tried "Roaming add-ons" via the app on my iPad and got the same error message. Not that I needed a roaming add-on, I just wanted to try the other links. There is definitely a problem and it's not just me.
Userlevel 7
Badge +4
I've also just tried "Roaming add-ons" via the app on my iPad and got the same error message. Not...@ Jeanette, we tested a few scenarios and all of them worked on our end. Some of the other comments you may have seen here are related to specific add-ons or happened some time ago. Now, I'm looking at your account and you do have 2 lines correct? Are you saying you are experiencing the issue with both lines? If you need to get a hold of us pls reach out via private messaging on our Facebook page. 
I've also just tried "Roaming add-ons" via the app on my iPad and got the same error message. Not...@Bernard: Yes, it is happening with both lines. I didn't know I could send a private message on your Facebook page. I will do that. Thanks for the recommendation.