Koodo Community

Community

Solved

Rogers unlocked HTC Windows Phone 8x, Koodo SIM, Internet sharing (tethering) not working


I have an HTC Windows Phone 8x that was once locked to the Rogers network.  I unlocked the phone so that it could accept a Koodo SIM card.  The phone is running Windows Phone 8.1 operating system.

I configured the internet APN and MIMS such that the phone calls, messaging, picture messaging, and data connection all work perfectly.  I am currently up to date on paying my phone bill.

However, whenever I try to turn on internet sharing (tethering), I get the following error message:

"Connection not shared

There's no mobile data connection to share at the moment.  Check your mobile settings and signal, and try again."

This message occurs despite the fact that I have a strong signal, and that the mobile data is working fine on the phone.

Why is this happening?

This might be a red herring, but it could be an important sign, so I will tell you this.  Sometimes when I wake up the phone, I find that there is no service, even in areas when I always get a strong signal.  When these episodes occur, service restores to maximum strength within 10-15 seconds of awakening the phone.  This happens maybe 1 in 10 times that I wake up the phone.  This never used to happen when I was on the Rogers network.

3 replies

Userlevel 7
Badge +4
Make sure that "duns" appears under APN type, as per chad Burr:

https://community.koodomobile.com/koodo/topics/hotspot-tethering-help

It may be greyed out or not appear, depending on phone model and plan

Hi Bob,

On my Windows Phone 8.1, there is no option to select the APN type.
Userlevel 3
Hey JoeDick,

The original pre-set APN cannot be modified but it is possible to create a new one. Have you tried these steps?

For Internet
Choose Settings
Then Mobile Network
And Add Internet APN

Enter the next APN settings:
APN: sp.koodo.com
Username: Leave blank
Password: Leave blank
Proxy server (URL) : Leave blank
Proxy port: Leave blank
IP Type: IPv4v6

For MMS
Choose Settings
Then Mobile Network
And Add MMS APN

Enter the next MMS APN settings:
APN: sp.koodo.com
Username: Leave blank
Password : Leave blank
WAP gateway (URL) : 74.49.0.18
WAP gateway port: 80
MMSC (URL): http://aliasredirect.net/proxy/koodo/mmsc
MMSC PORT: 80
Maximum MMS size: Leave blank
IP Type: IPv4v6

then SAVE

Can you please check if your APN settings match this and, if not, make the adjustments?

Let us know if this worked out ! Thanks!

Reply