Koodo Community

Community

Solved

No data on unlocked Lumia 520; talk and SMS OK


I purchased a monthly 500-minute, 500-gb plan from a kiosk. When I turn on "Data connection," the 4G icon shows at the top right of the screen (Lumia 520s don't work with LTE). However, when I try to view a web page like Google, Internet Explorer displays "Error: Cannot find server or DNS error". I haven't used my self-service account because I assumed that the kiosk tech configured everything as necessary. How do I fix this? Thanks much.

2 replies

Userlevel 3
It's probably incorrect APN settings. Follow these steps:

https://community.koodomobile.com/koodo/topics/access_point_names_settings
Thanks for your correct answer, Laird. My Lumia 520 runs Windows Phone Cyan, so here's how I updated the Access Point Name (APN). Firstly, tap [b]Settings. If you don't have a Settings tile on your home screen, then tap the arrow from the home screen to your applications list and swipe up until you see [b]Settings. Tap [b]Settings.

Swipe up to [b]cellular + SIM and tap. When the screen appears you'll see that the [b]Active network is Koodo. Tap [b]SIM settings.

If [b]Data connection is on, turn it off.

[b]SIM settings will show Koodo. Tap.

[b]SIM name may be blank. I updated the field to Koodo.

Tap [b]edit internet APN. In the [b]APN field type sp.koodo.com. In the [b]Proxy server (URL) field type 74.49.0.18. In the [b]Proxy port field type 80. Tap the save icon that looks like a diskette.

To update the Multimedia Message Service (MMS) configuration, tap [b]edit MMS APN.

In the [b]APN field, type Koodo. In the [b]MMSC (URL) field, type aliasredirect.net/proxy/koodo/mmsc.

In the [b]MMSC field, type 80.

Tap the save icon that looks like a diskette.

Turn [b]Data connection on.

I haven't tested MMS, but cellular Internet works correctly. Happy Labo(u)r Day holiday.

Reply