Koodo Community

Community

Solved

I have a Nokia 520 and recently I haven't been able to send or receive media content with my text messages.


17 replies

Userlevel 7
You need to ensure data is turned on to send MMS.
Is your data blocked or have you gone into your mobile network settings and turned off data? Data is needed to transfer MMS even with an unlimited mms and sms feature. Powercycling the device doesn't help?
Userlevel 7
Badge +4
Try this: http://community.koodomobile.com/koodo/topics/api_settings_internet_mms_tethering_for_nokia_lumia_phones
Userlevel 3
do you have access point app installed? If you do there will be a option under setting for Access Point. Check here to ensure Koodo is the active network. Sometimes the update can change the default.
Userlevel 1
Mine gets this message more and more know. SOmetimes it works with a person, sometimes it doesnt. Seems to be Iphone on the other end related. But saying that, is it my job to access everyone I text to change a setting on their phone so it works.
Userlevel 3
No Way wrote:

Mine gets this message more and more know. SOmetimes it works with a person, sometimes it doesnt...

So are you just having issues receiving message from users? and just from Iphone users? or are you having issues sending aswell? Did you just move from an Iphone? did you deactivate iMessage from the phone before switching phones?
Userlevel 1
No Way wrote:

Mine gets this message more and more know. SOmetimes it works with a person, sometimes it doesnt...

Never have had a Iphone, and it seems to be just sending, although when I cant send it seems I cant receive from the person either. Yet the next day, it will work. Its very random
Userlevel 3
No Way wrote:

Mine gets this message more and more know. SOmetimes it works with a person, sometimes it doesnt...

when you're sending photos do you have data turned on ?
Userlevel 1
No Way wrote:

Mine gets this message more and more know. SOmetimes it works with a person, sometimes it doesnt...

Yes, it only happens to certain people I text. Or sometimes it works with them then the next time it wont. Kind of a crap shoot.
Userlevel 3
No Way wrote:

Mine gets this message more and more know. SOmetimes it works with a person, sometimes it doesnt...

If you haven't already you may want to contact technical support for this one as they will likely be able to look into where the messages are failing. Otherwise So how exactly is it not sending? When your create the picture message and hit send does it fail immediately or after 30-60sec does it come back with a message"Can't Send message try again" When this happens are you able to send a normal SMS text message directly after without issue?
Userlevel 1
No Way wrote:

Mine gets this message more and more know. SOmetimes it works with a person, sometimes it doesnt...

I get a message back saying "media cant be sent" Seems to be fairly fast, not right away but in st least 10 seconds. I can send normal messages no problem. And also it comes and goes with certain people. They also get messages back they cant send to me. But its not all the time either I havent had time to talk to tech support yet
Userlevel 3
No Way wrote:

Mine gets this message more and more know. SOmetimes it works with a person, sometimes it doesnt...

hmm I think your best bet is technical support for this one. did you set APN information your self or did you use the Access point app to set it up?
Userlevel 1
No Way wrote:

Mine gets this message more and more know. SOmetimes it works with a person, sometimes it doesnt...

Set it myself. I dont have a data plan, so I set it so I dont accidently surf the web or download stuff and get charged. I know MMS uses data but its free. Its worked fine since I set it up last July, just the last few monthg its started
Userlevel 7
Badge +4
http://mashable.com/2014/05/22/apple-addressing-imessage-problems/
Userlevel 1
Thanks for the info, but Ive never owned (or will own an Iphone) I still havent contacted tech support. Its frustrating because if I send a photo to a group of people and get the undeliverable bacjk, I have no idea who it couldnt go to. Not really my job I think to ask every person I text to adjust their Iphone
Hey, I have posted a simple solution on my blog here, it is working out for most of the Lumia & HTC users. See if it fixes your issue. Let me know. URL - http://digitalconqurer.com/windows-mobile/solved-lumia-windows-phone-get-media-content-message-error/
Many thanks - after months of frustration it was a great relief (and surprise!) to get a solution that was straightforward. Very much appreciated, thank you.

Reply