Koodo Community

Community

Solved

Can send MMS but not receive, "Get media content now"


Can send MMS but not receive, "Get media content now" I'm using a non-Koodo phone, unlocked Lumia 920. I'm very familiar with properly setting up Windows Phones using Access Point, but this issue has affected numerous people that I speak with, with no real pattern as to why, so its difficult to find a solution. For some, it seems to resolve itself with no action, others, never fixes. With Koodo Access Point selected, Internet Sharing works fine and I can send MMS successfully, no problem. I cannot receive MMS however. I get a text with the link, "Get media content now (60KB)", for instance. I click that link but it fails after a while. It may even try again on its own. I have already verified all the correct APN settings, so I'm not sure if anyone else has experienced this. Send MMS fine, but cannot receive. I've read and tried various tricks as well, but they haven't addressed the issue either (e.g., turn on Airplane mode and turn off, add specific MMS APN settings in the Cellular section as well, etc). Any help would be appreciated. BTW, the screen capture provided by Ivan in the link is exactly what I have as well, so there is no issue with my settings: http://community.koodomobile.com/koodo/topics/definitive_answers_on_mms_for_unlocked_windows_phone_8_device
icon

Best answer by Yannick 25 February 2014, 18:04

Hi Dave, at this point, you should contact our technical support directly. Although we offer limited support on non-Koodo phones, we'll do our best to make it works 🙂 We can be reached at 1-866-995-6636 from another phone, option #6. Thank you! ________________________ If you see a good answer, give it a star.

View original

1 reply

Userlevel 6
Hi Dave, at this point, you should contact our technical support directly. Although we offer limited support on non-Koodo phones, we'll do our best to make it works 🙂 We can be reached at 1-866-995-6636 from another phone, option #6. Thank you! ________________________ If you see a good answer, give it a star.

Reply