Koodo Community
Question

wireless home phone

  • 17 June 2019
  • 6 replies
  • 201 views

Recently purchased the wireless home phone and plugged a cordless phone to it that has a base station. I've been informed that my voice has an echo , or talking in a bottle sound. Also the time keeps changing to the wrong time in the handset, I think its due to the wireless home phone.

6 replies

Userlevel 7
Badge +4
Have you tried to reset the time on the handset? There should be an option there. Also, was the handset ok before? Do the handset get some kind of "voice enhancement" technology in the option of the handset?

You could try to reset the WHP and see if it helps. There aren't many options that you could do with the WHP though.
Thanks, the big issue is the call clarity. The handset is a Panasonic DECT 6.0 There was never an issue when we were using Shaw as the provider, so I don't believe there is an issue with the handset, but I have read it may be due to the WHP being wireless. I cannot check the settings on it because the wifi indicator light is not lit up so I believe I am unable to check the settings. I thought it may be set for the wrong region, but I am unsure.
Userlevel 7
Badge +4
Did it happen to only one person or all of the callers? , you could try to test with various option of the DECT handset settings. Koodo WHP don't have settings that you can fiddle with. (besides reset/on/off)

I would try to relocate the device to better wireless reception spot and see if it helps. Shaw homephone is running through their cable (not wireless signal of Koodo WHP), so maybe a different location might help.
Is there a way to set the time zone on the WHP, I'm sure its what keeps changing the time on my cordless handset.
Thanks
Userlevel 7
Badge +4
Is there a way to set the time zone on the WHP, I'm sure its what keeps changing the time on my cordless handset.
Thanks

The WHP uses the time from its local wireless access point. I don't think you can set timezone on it.

However, I believe there is an option for setting time on the Panasonic Dect 6.0 here https://panasonic.ca/PCS/OperatingInstructions/KXTG1061-62-OI-Eng.pdf

I checked, the time settings is at the page 12 in the "Initial settings" sections. Hope it helps.
ya, thanks for the input on the cordless phone, but I have changed the time 4 times now according to the manual but it keeps advancing the time by 2 hours after a certain time period. So I believe it must be to do with the WHP. This is the first time I have had to do this. Could the WHP be trying to connect to a different access point? Also the WIFI light is not illuminated. Is it supposed to be? The network light is illuminated though. Also, everyone I talk to says are voices are echo like. I have moved the WHP to hopefully solve this.
Thanks for your help
KGB

Reply