Koodo Community
Solved

Echo when on wireless home phone box

  • 18 January 2019
  • 5 replies
  • 149 views

When using wireless home phone box on cordless phones there is an echo with a 1 sec delay. What could cause that and how can I fix it?
icon

Best answer by Mats 18 January 2019, 04:15

They worked fine on the original line,

Was it a wired landline before? It could be the quality of the cordless phone you are using. Have you tried restarting the box? If you do a google search there is some ideas on what it could be that is causing the echo.
View original

5 replies

Badge +4
It could be the handset that is causing the problem. Do you have another one to try? Also try restarting the box.
It could be the handset that is causing the problem. Do you have another one to try? Also try restarting the box.
They worked fine on the original line, it's one base and two receivers giving me 3 cordless phones
Badge +4
They worked fine on the original line,

Was it a wired landline before? It could be the quality of the cordless phone you are using. Have you tried restarting the box? If you do a google search there is some ideas on what it could be that is causing the echo.

They worked fine on the original line,Was it a wired landline before? It could be the quality of the cordless phone you are using. Have you tried restarting the box? If you do a google search there is some ideas on what it could be that is causing the echo.

I tried turning it off and on, it seems to have worked when talking to my cell, but I'll try more calls tomorrow to see, thank you for the information
Badge +4
Hopefully it was something as simple as that that gets it working as it should.

Reply