Koodo Community
Solved

call display on wireless home phone

  • 9 July 2020
  • 3 replies
  • 160 views

my wireless home phone has stopped displaying the callers name.

it shows  the incoming number only.

any help would be appreciated

icon

Best answer by Dinh 9 July 2020, 20:28

Koodo only sends number information to the devices. It doesn’t send the name of the caller.

If you saw name with Koodo system, then it was likely the phone showed the name based on their own phonebook. It wasn’t a setup by Koodo.

View original

This topic has been closed for comments

3 replies

Userlevel 7
Badge +4

Koodo only sends number information to the devices. It doesn’t send the name of the caller.

If you saw name with Koodo system, then it was likely the phone showed the name based on their own phonebook. It wasn’t a setup by Koodo.

I used to see the name on incoming calls on my home phone number but recently this isn’t happening anymore.  Even when I call from my Koodo mobile phone it doesn’t show up.

Userlevel 7
Badge +4

I used to see the name on incoming calls on my home phone number but recently this isn’t happening anymore.  Even when I call from my Koodo mobile phone it doesn’t show up.

I am little confused. Are you using Koodo wireless homephone or normal cellular phone?

If you called someone and your number didn’t show up, I would suggest you check your phone and see if you enabled “Show my caller ID” in your device. If you accidentally turned off that feature, the receiver would see “unknown number” when you called them.