Koodo Community
Question

VoLTE Iphone


Hi, 

I got an iPhone 13 and 

VoLTE option is missing in settings,

I am looking in right options, and I have another phone with Koodo connection has the same issue

Both are on iOS 15.2  

please suggest 

 


18 replies

Badge +4

Do you have the Koodo VoLTE Access add-on when you check “My add-ons” in Self Serve?

Thanks for the reply,

i just checked, it’s enabled. 

Badge +4

Thanks for the reply,

i just checked, it’s enabled. 

Do you see a Wi-Fi Calling toggle switch? Have you tried to enable Wi-Fi Calling?

When Wi-Fi Calling is enabled, VoLTE should automatically activate.

I  managed to delete volte from my addons, thinking i might reset the volte status for my connection, now i can’t readd that

Badge +4

I  managed to delete volte from my addons, thinking i might reset the volte status for my connection, now i can’t readd that

On your iPhone, do you see a Wi-Fi Calling toggle switch? 

Settings > Phone > Wi-Fi Calling - tap the toggle switch to turn on.

I tried that too, 

it ask me to enter my address etc, i did enter, and when i press continue, it takes me to same step 1 of 3,

Badge +4

I tried that too, 

it ask me to enter my address etc, i did enter, and when i press continue, it takes me to same step 1 of 3,

I’ve flagged a rep. The rep should be able to add the VoLTE access add-on back onto your Self Serve account. Since it’s after hours, the rep will likely respond tomorrow morning.   

Thanks a lot, will see tomorrow

Userlevel 6
Badge +4

@Simranedm We have added  the VoLTE access back on to your account, we also verified and both lines have it. :)

Still same. Just shows lte and 3g. 
WiFi calling in on though. 

Badge +4

Still same. Just shows lte and 3g. 
WiFi calling in on though. 

Have you tried restarting your iPhone?

Yes I did restart the device 

Badge +4

Yes I did restart the device 

Did you purchase your iPhone 13 from Koodo?

I bought it from apple, and the second device xr was bought from Koodo. Same issue 

Badge +4

I bought it from apple, and the second device xr was bought from Koodo. Same issue 

I’ve flagged a rep to take a closer look. There might be something on their end that needs to be activated for VoLTE to work.

Userlevel 7
Badge +4

Hi @Simranedm 

Have you tried resetting the network settings in the phone settings? 

I just did. No change 

Userlevel 7
Badge +4

Thanks for checking! 

 

In this case, we recommend to schedule a call back with our virtual assist, using the steps here: 

 so a tech agent can look into it further. 

Reply