Koodo Community
Question

Service Disabled?

  • 12 January 2022
  • 5 replies
  • 36 views

So my LG K4(2017) working wonders up until about a month ago when my service started to cut in and out once in awhile. Now im not even getting service anymore, maybe once a day for maybe 5 minutes at any given time and I have no idea why. It mostly says now that my service is disabled or emergency calls only and  I just paid less than a month ago so i know I should have service… Plz any help or tips would be appreciated. 


5 replies

Userlevel 7
Badge +4

Does anyone else in your area have the same issue with Telus or Koodo? Does this happen no matter where you go? Do you have another phone to put your sim card in to try to see if the problem follows?

No one  i know has koodo and yeah for work i travel like an hour or so away and still the same problem. I dont have another phone to test my sim card on

Userlevel 7
Badge +4

Have you tried toggling airplane mode on and off? Reinserting your sim card and then restarting your phone?

Can you borrow a phone quickly to see about swapping sim cards between the two phones? This’ll see if your phone or sim card/service is the problem.

Yeah ive tried all of that multiple times and nothing happens. I unfortunately dont have any other phones or sim cards to test out

Userlevel 7
Badge +4

Is it possible to go to nearby Koodo store easily?

IIRC, they have a test SIM/phone, and you can check if your phone has issue or SIM card getting issue.

Reply