Koodo Community
Question

Outgoing MMS suddenly not working on one line

  • 12 February 2024
  • 12 replies
  • 135 views

I have a line that has suddenly lost outgoing MMS capability. This line previously lost all incoming services (  see: https://community.koodomobile.com/tips-tricks-troubleshooting-232914/one-line-suddenly-no-incoming-text-phone-outgoing-works-7823389?tid=7823389&fid=232914 ) which was resolved by moving the SIM to another phone and then back.

The same line as in the previous post now has lost outgoing MMS messages. Incoming MMS works, all outgoing phone and SMS works, it’s just outgoing MMS (either group message or attached pictures fail to send).

We’ve tried resets, reboots, power offs, and alternative texting apps. We’ve disabled RCS, all to no avail. It was working fine, and suddenly stopped.

We’ve just tried setting the phone to 3G connection as the maximum, and a test MMS send works. Changing it back to 4G or 5G shows the same failure mode again.

While this is a workaround, it’s absolutely not acceptable either. This really appears to be an account issue with the line (ending in 64) that needs to be addressed by Koodo.

The other 5 lines I have with Koodo all work without issue, so I’m wondering why this particular line doesn’t work properly. It’s really frustrating for the user.


12 replies

Userlevel 7
Badge +4

Hi @SREWorker 

Just to confirm, is the OnePlus 9T 5G that you are using on the line that cannot send outgoing MMS?

Have you tried testing the sim on a different device?

 

 

Hi @SREWorker 

Just to confirm, is the OnePlus 9T 5G that you are using on the line that cannot send outgoing MMS?

Have you tried testing the sim on a different device?

 

 

Correct, same device. This was working fine until a few days ago.

I have not tried a SIM swap at this time. I really don’t understand why that would be necessary when the device was working normally, with no changes on our side. This really seems to be an issue with this line and the 4G/5G MMS gateway services. The fact that it works on 3G seems to show that the device is capable itself.

Attempting to send an MMS via 4G/5G connection results in an almost instant ‘failed to send’ message from the Messages app.

i am also having this issue with a brand new oneplus 12

i am also having this issue with a brand new oneplus 12

mms works with other android phones but not with iphones, I cant recieve or send mms texts, changed all apn settings as per site but still no luck

FWIW, my line is on a OnePlus 7T, and it works fine. Other lines have an iPhone 15, a Samsung FE21, and a Motorola Play G.

These all work.

FYI 

Not sure if it's related but I just had an issue with my Asus Zenfone 7 Pro where my mms just stopped working out of the blue. They were going to the same person and were the same size png so I was completely mystified.

So I do a quick search and came on this Koodo page that says as of Feb 7th, 2024 the mms settings are changing and they show how to set up both iPhone and Android. 

Here's the link 

https://www.koodomobile.com/en/help/article-categories/text-and-picture-messaging

It completely fixed my problem and since we are both rocking out of country phones maybe that's where the problem is. Make sure you check all the android APN settings under the koodo.sp.com because they are definitely different from the initial ones that the Sim card set up a month ago on my phone. What worked fine a month ago doesn't work anymore. 

I hope this helps you out. Good luck. 

I have the same problem receiving group texts. as soon as I changed from 4G to 3G they all started downloading. Definetley a problem on Koodos end!

 

FYI 

Not sure if it's related but I just had an issue with my Asus Zenfone 7 Pro where my mms just stopped working out of the blue. They were going to the same person and were the same size png so I was completely mystified.

So I do a quick search and came on this Koodo page that says as of Feb 7th, 2024 the mms settings are changing and they show how to set up both iPhone and Android. 

Here's the link 

https://www.koodomobile.com/en/help/article-categories/text-and-picture-messaging

It completely fixed my problem and since we are both rocking out of country phones maybe that's where the problem is. Make sure you check all the android APN settings under the koodo.sp.com because they are definitely different from the initial ones that the Sim card set up a month ago on my phone. What worked fine a month ago doesn't work anymore. 

I hope this helps you out. Good luck. 

 

While the APN information is helpful for some folks, that’s been long done on all my lines. So that’s not the issue.

This really seems like something with Koodo; the phone hasn’t changed anything in the last couple of months, and it works on 3G. This is something with Koodo’s LTE MMS service.

Are you sure on that? 

On the APN (koodo.sp.com) 

For instance the MMS PROXY used to be 74.49.0.18 but it was changed to

mmscproxy.mobility.ca and the MMS PORT used to be 80 but it's now 8799. 

My account was just set up not that long ago and it stopped working after the 7th of February (last week) 

The new setting specifically affected any non Koodo supplied phone BYOD 

Are you sure on that? 

On the APN (koodo.sp.com) 

For instance the MMS PROXY used to be 74.49.0.18 but it was changed to

mmscproxy.mobility.ca and the MMS PORT used to be 80 but it's now 8799. 

My account was just set up not that long ago and it stopped working after the 7th of February (last week) 

The new setting specifically affected any non Koodo supplied phone BYOD 

 

Very. Not only did I check it previously on the previous issue, but it was literally the first thing I checked.

Alrighty. Maybe it's the SIM card. My sister had issues with her Samsung S8 acting up (she's on prepaid) last summer and she went in to the Koodo store and I'm not sure if they just reprogrammed something on their end or it was a new SIM that fixed it.

Hope you get it sorted out. 

Update, this is still broken.  I’d appreciate some acknowledgement from Koodo that this is at least being looked into. Seems like it’s not just me.

Reply