Koodo Community
Question

No VoLTE on Pixel 6?

  • 15 November 2022
  • 14 replies
  • 142 views

To my dismay I just received an SMS from Koodo: the one that says (I paraphrase):  Hey btw you are currently using a 3G phone and our US partners are moving on to VoLTE, you won't be able to roam in the US, etc.  I have a pixel 6 (bought from the Google store) I don't see why on Earth VoLTE wouldn't be enabled for me with Koodo. What's going on? 


14 replies

Userlevel 7
Badge +4

Do you have the add-on “Koodo VoLTE Access” in your self-serve? It needs to be added to be able to enable VoLTE. 

Just checked "manage add-ons / add-ons available for you" in my Koodo self-serve: no mention of VoLTE access! 

Userlevel 7
Badge +4

Before panic sets in, check out your handset compatibility with Koodo’s major roaming partner in the US:

 

https://www.t-mobile.com/resources/bring-your-own-phone#imeiextender

 

"This device is fully compatible with T-Mobile’s network technology" 

Userlevel 7
Badge +4

Just checked "manage add-ons / add-ons available for you" in my Koodo self-serve: no mention of VoLTE access! 

Let me flag a rep so he/she could look into your account to make sure you had the VoLTE access add-on in your plan.

Userlevel 7
Badge +4

@fdmamen  We have added the VoLTE add-on to your account,  You can now finish activating it on your device. 

Settings > Network & Internet > Mobile networkPreferred network type > Select LTE (recommended)

Seems to work now! I was even able to activate VoWifi! Thanks

I am having the exact same issue. Does a rep need to add VoLTE add-on? 

Userlevel 7
Badge +4

I am having the exact same issue. Does a rep need to add VoLTE add-on? 

Are you a postpaid customer? Also was there any error when you tried to activate wifi calling?

Yes and yes!

Userlevel 7
Badge +4

Yes and yes!

Let me flag a rep. In another post you said you and your wife had the same issues? I assumed both of you are on the same account?

She has a seperate account let me get her to post here

Yes hi please fix this for me also

Userlevel 7
Badge +4

Hi @Cortez @JBrain 

 

We have added the VoLTE feature to your line, please restart your devices and let us know if it works. 

Reply