Koodo Community
Question

MMS inbound/outbound not working with new Galaxy S22+

  • 18 November 2022
  • 1 reply
  • 19 views

I just bought a Galaxy S22+ and switched from Telus to Koodo at the same time. 

The phone is working well except for MMS messaging does not work. I have tried resetting the network settings to default as well as the APN - MMS proxy is listed as mmscproxy.mobility.ca, MMS port 8799, and APN is on Ipv4/Ipv6 protocol. I have tried disabling group messaging, auto download MMS and chat features in Messenger settings, and then reenabling those items (i have read online this can sometimes be the issue).

Not sure if this is a Koodo issue or something with the phone? It’s running on Android 12. Any other suggestions are greatly appreciated.

 

 


1 reply

Update: Just realized it was only MMS messages to/from my wife’s phone, as we both switched over. Her phone had not updated from Telus to Koodo APN settings. Network settings reset fixed that.

Hope this still  serves as another troubleshooting idea if your phone isn’t “working” . ; ) 

 

 

Reply