Koodo Community

Custom font went missing from messenger

  • 14 October 2021
  • 3 replies

Ok something weird happened yesterday. I am using a rosemary font on my Samsung and now the google text app doesn't apply the font anymore. Every other app, settings, I mean everything has the rosemary font except the messaging app. 

I have done the following 

-force close the app

-ensure font style and size is correct

-reboot phone 

-tried other apps (none affected) 

-tried the pinching method to make the font bigger/smaller. 

-the native samsung text messaging app has the rosemary font applied. 

What gives? 


Best answer by rikkster 14 October 2021, 16:25

View original

This topic has been closed for comments

3 replies

Userlevel 7
Badge +4

Can you try deleting the app altogether and reinstalling it?

Badge +4

I think it has to do with Google removing custom fonts according to these articles.

Does anyone know why Google decided to remove all custom fonts?

Custom Fonts are Missing!

Or, it could be an issue with the Samsung App store. There is a workaround of sorts (link below) that involves subscribing to a VPN, (which you will likely have to pay for) removing your SIM card, force closing the app, etc. The point to this is to gain access to a Samsung App store in a different country (i.e. USA). A handful of people say this works, others say it doesn’t. Seems like a lot of effort just to get a font and not really worth it, in my opinion.

Get Rosemary, Choco cooky and Cool jazz for all phones

Thank you @rikkster for the detailed response. I know it's not worth the effort.  My eyes got used to the font for so long and then bam! Gone. It's gonna take some time to get used to.

Kinda sucks but it is what it is.