Koodo Community
Question

Can't receive/send photos


For about a week, I can't download photos. I've updated the APN settings to no avail. I have a oneplus 7 pro.

 

 


13 replies

Userlevel 7
Badge +4

Could you check the apn type? There were several report of issue with oneplus device in the forum. Normally it should be fine if you setup correctly as per this https://www.koodomobile.com/en/help/setting-data-your-non-koodo-phone

It's currently set to default.

Userlevel 7
Badge +4

In the Koodo information page, that should be set to "Default,supl,mms”. 

It has not changed anything, unfortunately.

Userlevel 7
Badge +4

It has not changed anything, unfortunately.

I am confused, did you try to manually change it? or you just let the system do it for you?

I manually set it to “default,supl,mms”  - I hit save, and nothing has changed.

I created a new apn profile and it saved the settings but didn't fix the issue.

 

Userlevel 7
Badge +4

That is strang, have you restart the phone after changing apn?

Also, can you try to delete the current apn and reset network settings of the phone? After that, you can reenter apn again and see if that work?

I restarted the phone, deleted the APN, put a new APN setting based on the link you gave me - and while the “default,supl,mms” now saves - I still can’t send/receive photos.

Badge +4

It looks like the ‘MVNO type’ field shows as None. To change this, tap on the MVNO type and select GID from the dropdown menu. The ‘MVNO value’ field should auto-populate with 4B. Remember to save any edits made to the APN settings. Do not restart your phone, (the setting is already saved). Try sending some test photos to see if this has resolved the issue.

I changed the MVNO type - and this also did not help. I decided to just factory reset my phone, and it seems to have fixed the issue.

One month later - and the issue has returned. It seems I can either reset my SIM’s APN settings to default, then I have no data other than mms, or I can put in the values here : https://www.koodomobile.com/en/help/setting-data-your-non-koodo-phone and then I can’t send photos over mms. Lovely.

I have the exact same problem, same phone too! I finally got my data working by fiddling with the APN but now I can’t load multimedia messages. So it’s either one or the other it seems. I’m sorry I can’t help more, but it’s good to know that this isn’t an isolated incident.

Reply