Koodo Community
Question

Can't make/Receive calls from LTE-Only 4G Tower

  • 14 February 2022
  • 4 replies
  • 68 views

Phone is a Samsung J3. Mobile network LTE/WCDMA/GSM is already enabled

We have a cel phone tower in town that is is LTE-only 4G. 

Shows bars connecting but the ‘LTE’ not showing up near the bars.

We recently changed from a prepaid to a monthly plan in order to use the tower, but the phone still can’t make/receive calls.  It’s not the phone, because we moved the sim to a brand new phone and it also didn’t work. 

Have restarted the phone, removed/reinserted sim, etc… all with no effect. Any suggestions?


4 replies

Userlevel 7
Badge +4

Do you have the “volte access” addon in your selfserve account? If you didn't have you might have to ask a rep to add it for you.

Also, you would need a volte compatible phone (only certain J3 is on the list).  More here https://www.koodomobile.com/en/help/volte

Could you also reset network settings of the phone and see if it can do anything?

VOLTE doesn’t appear in the list of options when I to go self-serve. It doesn’t make it easy to find a contact phone # to speak to a representative either, lol

I actually went in and enabled WiFi calling and it works now. I guess making calls over the household WiFi is fine, as long as it works. 

Userlevel 7
Badge +4

I actually went in and enabled WiFi calling and it works now. I guess making calls over the household WiFi is fine, as long as it works. 

 

@dpauline you might see VoLTE in your account’s add-ons now; I believe it gets provisioned when WiFi Calling is provisioned.  

Reply