Koodo Community
Solved

Can't enable Wifi calling on Galaxy A32

  • 23 November 2022
  • 2 replies
  • 45 views

I’m not able to use VoLTE or WiFi calling. I saw from past posts that reps here in the community are quick to enable it for people on their accounts. Can I please get a rep to enable these services for me? Thank you!

icon

Best answer by Boa_Guy Koodo 23 November 2022, 18:48

View original

2 replies

Userlevel 7
Badge +4

I’ll flag a rep to have the volte add-on put on your account.

Userlevel 7
Badge +4

Hi there @AndroidVip  We have added the VoLTE add-on to your account, you should be able to finish activating it now. :)

 

Please let us know if you run into any issues. 

 

Cheers, 

Reply