Koodo Community
Question

Voicemail set up

  • 14 September 2020
  • 7 replies
  • 57 views

I want to set up my voice mail but, when I call my phone like instructed in self serve, I don’t get a welcome message. I just get a busy signal.

What should I do?


7 replies

Userlevel 6
Badge +4

From your self serve account, select ‘Phone Services’ and ‘Reset Voicemail Password’. Then go to your phone and try again. Set up your Voicemail From your phone, dial 1 + your area code + your phone number. You may then set your name and greeting. Hope that this will work for you.

I read that and tried it but, the problem is that when I dial my number from my phone it just gives me a busy signal I don’t get the message to set my name and greeting.

Userlevel 6
Badge +4

It sounds like you voice mail number is out of sync with what it should be. Need to open up your menu in your phone dialer (three dots in the corner). Find voicemail settings. Your voicemail number should be 1+your area code+your phone#

Sorry,

 

Is this for and iphone? I don’t find the three dots to open up the menu in my phone dialer.

Userlevel 6
Badge +4

No, the instructions were for Android. You may use the iPhone equivalent (three dots=setting, etc.). Sorry but I am not an iphone user and cannot walk you through the iphone settings.

Thank you.

Userlevel 7
Badge +4

Are you a new customer? Did you port your number into Koodo? I assumed your port has completed (call & texts are working fine).

Regarding the setup, I would suggest you try to put “+1” in the front of your number. Another way to access your voicemail is to hold the number 1 in the keypad. That should also trigger your voicemail.

Reply