Koodo Community
Solved

number transfer

  • 10 February 2021
  • 4 replies
  • 106 views

I have a family plan with Telus. I’m trying to remove my phone from my Telus plan to Koodo. I’ll follow with the second phone removal later.  When I try to transfer my number from Telus, I get a “Ooops, something went wrong” from Koodo. Can I remove just one phone from the Telus plan? Or do I have to remove both of them at the same time?

icon

Best answer by MilkyWay 10 February 2021, 18:40

I have a family plan with Telus. I’m trying to remove my phone from my Telus plan to Koodo. I’ll follow with the second phone removal later.  When I try to transfer my number from Telus, I get a “Ooops, something went wrong” from Koodo. Can I remove just one phone from the Telus plan? Or do I have to remove both of them at the same time?

I’m guessing you are trying to port over your number from Telus to Koodo. You can port over each line separately. You can follow the instructions here. https://www.koodomobile.com/en/help/moving-your-number-koodo

 

View original

4 replies

Userlevel 7
Badge +4

I have a family plan with Telus. I’m trying to remove my phone from my Telus plan to Koodo. I’ll follow with the second phone removal later.  When I try to transfer my number from Telus, I get a “Ooops, something went wrong” from Koodo. Can I remove just one phone from the Telus plan? Or do I have to remove both of them at the same time?

I’m guessing you are trying to port over your number from Telus to Koodo. You can port over each line separately. You can follow the instructions here. https://www.koodomobile.com/en/help/moving-your-number-koodo

 

Userlevel 7
Badge +4

As for the error , do you have port protection enabled with your Telus account?

Userlevel 7
Badge +4

I think there was an issue with porting within Telus/koodo. You can call their porting center at +1.844.232.7678 they will assist you.

Userlevel 7
Badge +4

I think there was an issue with porting within Telus/koodo. You can call their porting center at +1.844.232.7678 they will assist you.


Pretty sure the issue was with porting to prepaid service only.

Reply