Feedback
No data, APN is greyed out. | Koodo Community
Koodo Community
Question

No data, APN is greyed out.

  • 12 September 2021
  • 3 replies
  • 31 views

2 years with Bell modbile, move to Koodo, same phone but no data. Looked to make changes to APN (Known issues with some phones) but it’s all greyed out. No add or modifications possible. Is it possible for Koodo to up look a different APN, or even better unlock it?


3 replies

Userlevel 7
Badge +4

Which phone model was it? Can you make/receive calls on that device? Have you tried yo reset network settings or reset it back factory default? 

If that phone was locked, you would have to contact Bell to unlock. Koodo can only unlock their devices. 

it’s a Ulefone 6s, Phone calls and text work.  Reset network mulitple times. Tried to do the modification with airplane mode on (turned off mobile data so not possible to make changes) The phone was purchased unlocked.  Here is a link to possible fixes. But all require the purchase of another sim.

 

https://productioncommunity.publicmobile.ca/t5/Phones-Hardware/Ulefone-Armor-6-APN-issue/td-p/377874

Userlevel 7
Badge +4

I wonder if a factory reset would help.

It seems the phone firmware/software had some critical error with Koodo APN from the link above. 

Reply