Koodo Community
Solved

403 Forbidden nginx


For the last 2 days, when I click on log in or self serve, I get 403 forbidden nginx. I did everything the people from Koodo suggested, changed browsers, cleared cache etc, different devices and they tried resetting my account from their end. Anyone here have any other ideas? I need to pay my bill! 🙂
icon

Best answer by Mats 8 January 2019, 17:39

Till you get your self serve issue fixed, there are a few different ways to pay your bill.

https://www.koodomobile.com/help/how-pay-your-bill

View original

4 replies

Badge +4
Till you get your self serve issue fixed, there are a few different ways to pay your bill.

https://www.koodomobile.com/help/how-pay-your-bill
For Christina and any others that are seeing this, this maybe caused by using a VPN. For some reason, Koodo seems to have blacklisted the Montreal exit node of the VPN I use.

Using another exit node or temporarily turning off the VPN seems to permit access.

Ned
I have the same problem, NGINX when trying to connect to my koodo account. Im from Quebec city. When I use my office VPN (located in Ottawa). Really annoying. Cannot access to my bill.

Please fix this 🙂
I am getting the same error. Not using a VPN. It happens on all devices connected to my WiFi. To remedy this I disable WiFi on my phone and I am able to login using 4G.

Now as for the issue of the WiFi, I think Koodo servers are not only blocking VPN's but also any TOR server. I noticed this when I setup a TOR relay server on my Raspberry Pi. I should note this is not an exit node for the TOR network. So why is my server blocked. To test this theory I went into my router settings and forced an IP change by releasing and renewing the connection (I am with Bell Fibe so setting differ between ISPs). Now I was able to login. I just need to wait and see if koodo blocks this new IP address. I have not intention on disabling the TOR relay so Koodo needs to get their act together.

Reply