Koodo Community

Community

Solved

Why is all of my communication with Koodo in French?


I have had prepaid setup for a couple of weeks. All of my emails and phone messages from Koodo are in french. Can anybody tell me where the little "en francais" checkbox is so I can uncheck it?

6 replies

Userlevel 4
It is very possible, for whatever reason, when the account was set up that French was selected. Give Koodo a quick call and they can make sure everything says English. the following communications/bills will be in English.
The only problem is that when I call *611, I get a jumble of automated messages in french that I can make no sense of. I've been to a kiosk and they only do sales, they weren't much help. I have hunted through the user account web interface and I can't find what MUST be a checkbox that has french selected. Any other thoughts?...
Userlevel 7
Badge +4
Brad Allan wrote:

The only problem is that when I call *611, I get a jumble of automated messages in french that I ...

Do you have a land line or any other phone?(family or friends phone...) You can call Koodo at 1-866-995-6636
Brad Allan wrote:

The only problem is that when I call *611, I get a jumble of automated messages in french that I ...

AhA! I'll try that! thank you
Brad Allan wrote:

The only problem is that when I call *611, I get a jumble of automated messages in french that I ...

Have been with Koodo for months and have called customer service and asked repeatedly to send all communications in English .Matter of fact I called them this week ,and guess what , tonite I received an email from Koodo in French .
Userlevel 4
Brad Allan wrote:

The only problem is that when I call *611, I get a jumble of automated messages in french that I ...

Hi Andy! Since we can't access your account here on the Community, you can contact us through our Facebook and Twitter pages so that we can help you with this. Thank you :) 

Reply