Koodo Community

Community

website self serve upgrade


trying to log into prepaid self serve on my phone and it says they are upgrading the site does anyone know how long it will take for them to complete ? it's been down since yesterday and I use the web to top up 

17 replies

Userlevel 6
Try a different browser or try clearing your cookies and cache. I just logged in (from a computer).
Userlevel 7
Badge +4
Ray wrote:

Try a different browser or try clearing your cookies and cache. I just logged in (from a computer).

Are you on prepaid?
Userlevel 6
Ray wrote:

Try a different browser or try clearing your cookies and cache. I just logged in (from a computer).

I am on prepaid but I normally log in to prepaid self-serve from a computer. OP is using her phone, which might be part of the problem (browser support).
Userlevel 7
Badge +4
Ray wrote:

Try a different browser or try clearing your cookies and cache. I just logged in (from a computer).

Yeah, It could be her phone browser. I am on postpaid (not prepaid) and didn't see any maintenance message.
Userlevel 7
Badge +4
Ray wrote:

Try a different browser or try clearing your cookies and cache. I just logged in (from a computer).

Prepaid site is accessible for transactions using pc Firefox six minutes after Ray's post above.
Userlevel 7
Badge +4
Ray wrote:

Try a different browser or try clearing your cookies and cache. I just logged in (from a computer).

The automated phone system works OK for most renewals and top-ups if your browser is cranky.
Userlevel 7
Badge +4
Let us know if Ray's suggestion doesn't work please and also I'd you can try on a computer or any other device.
I have tried on my tablet and my laptop and I have tried from another cell phone and it keeps saying system upgrade use 611 from your cell phone my boyfriend has the phone and it is prepaid but I am the one who tops it up every month from my computer but it's not allowing to go in 
I cleared my cache and cookies I even installed firefox on my laptop and tried to log into prepaid self serve and I'm getting an orange and white screen with this message 
We’re updating our systems.We are currently upgrading our systems. Please use our automated phone system at *611 to manage your account. Thanks for your patience!
Userlevel 7
Badge +4
Tracey wrote:

I cleared my cache and cookies I even installed firefox on my laptop and tried to log into prepai...

It showed on mine also, just now. I guess you can try again tomorrow morning.
Tracey wrote:

I cleared my cache and cookies I even installed firefox on my laptop and tried to log into prepai...

Ok so I'm not going crazy lol its been like that since all of yesterday
Tracey wrote:

I cleared my cache and cookies I even installed firefox on my laptop and tried to log into prepai...

Site still not working does anyone know when it's expected to be up and running been down a few days now I want to see the usage summary
Userlevel 7
Badge +4
Tracey wrote:

I cleared my cache and cookies I even installed firefox on my laptop and tried to log into prepai...

My prepaid self serve is working.
I can't login it using Chrome, so I'm using Edge for it.
Tracey wrote:

I cleared my cache and cookies I even installed firefox on my laptop and tried to log into prepai...

I've tried a bunch of different browsers and nothing is working
Userlevel 7
Badge +4
Tracey wrote:

I cleared my cache and cookies I even installed firefox on my laptop and tried to log into prepai...

Have you tried the Edge browser on a PC that Mayumi had success with?
Userlevel 7
Badge +4
Tracey wrote:

I cleared my cache and cookies I even installed firefox on my laptop and tried to log into prepai...

My prepaid self service is working perfectly too, on Chrome even... try Ctrl-F5 to force refresh the site.
Userlevel 7
Badge +4
Tracey wrote:

I cleared my cache and cookies I even installed firefox on my laptop and tried to log into prepai...

Writing 8 minutes after Sophia's post. Site is working. The problem is noy on Koodo's end.

Please try changing the [b]DNS internet settings on your computer or router. Instead of a blank value or something that looks like 123.456.789.012 for DNS server temporarily use 8.8.8.8, a default Google value. After restarting, you will be making a fresh connection rather than relying on something cached on your system.

Reply