Koodo Community
Question

voicemail not working

  • 24 December 2020
  • 6 replies
  • 79 views

I put in the new SIM card to activate my prepaid plan. Voicemail would not work now.  I went through all the steps to record my greeting, but the incoming calls would not get the voicemail when I didn’t answer the calls. And also the selection of choosing to use the standard Koodo greeting is missing from the prompts, I had to record my own greeting. 

How can I fix the problem with the voicemail?


6 replies

Userlevel 7
Badge +4

I put in the new SIM card to activate my prepaid plan. Voicemail would not work now.  I went through all the steps to record my greeting, but the incoming calls would not get the voicemail when I didn’t answer the calls. And also the selection of choosing to use the standard Koodo greeting is missing from the prompts, I had to record my own greeting. 

How can I fix the problem with the voicemail?

Did you properly set up your voicemail? You can follow the step-by-step instructions to see if it works. If it still doesn’t work, disable it and give it another try. https://www.koodomobile.com/en/help/voicemail

Thank you for your prompt help!

After disabling the voicemail, how do I enable it again? Just go through the set up step again? 

 

Userlevel 7
Badge +4

Thank you for your prompt help!

After disabling the voicemail, how do I enable it again? Just go through the set up step again? 

Yes, just follow the steps to set up your voicemail. You should be able to re-enable it.

How come all of a sudden the option of choosing to use the standard Koodo voicemail greeting has disappeared? It was option 6 before and now there is no such option at all.

 

Badge +4

The flowchart (below) visually explains the voicemail set up a little better. The trick is that the standard voicemail greeting needs to be activated. There are a few extras that TELUS has shaded in grey, the rest of the voicemail settings are exactly the same as Koodo.

TELUS Voicemail Quick Reference Guide - (pdf format).

Thank you! I will try again. 

Reply