Koodo Community
Solved

Usage reporting showing texts to 7723 that I didn't send (I'm roaming in the US)

  • 11 December 2021
  • 8 replies
  • 288 views

I’m using Koodo prepaid in the US so I’ve purchased a block of texts. They are being eaten up by repeated and regular texts to “7723”.  The Usage report also notes that the Destination Location is “Prod1”.

What are these and how can I stop them?

Thanks in advance for your help.

EDIT: I’ve Denied access to these 3 apps that had permissions to use texts: Phone, Google, Google Play Services. Only remaining apps with SMS permission are Textra and Garmin (I guess so I can send a text reply from my Garmin smartwatch).

icon

Best answer by JimLaidley 12 December 2021, 01:20

View original

This topic has been closed for comments

8 replies

Userlevel 7
Badge +4

SO you’re saying something is texting 7723 and your total SMS count is going down because of that? That’s weird. Did blocking the apps you mentioned solve the issue? 

Yes it is weird.

The app generated (I think) texts to 7723 are using up my SMS texts (count of texts used is going up, remaining is going down)

I just did the permission change this morning so it is too early to tell if that solves the problem.

Userlevel 7
Badge +4

Keep us posted!

Userlevel 6

A Google search shows several threads involving 7723 and Google Dialer is mentioned (I didn't read them all).

Userlevel 7
Badge +4

I believe The phone is trying to activate visual voicemail. You can follow discussion here in the public mobile forum to resolve the problem https://productioncommunity.publicmobile.ca/t5/Phones-Hardware/Monthly-texts-being-used-up-but-I-m-not-sending-or-receiving-any/m-p/307510/highlight/true#M23391

Badge +4

Another discussion in the Public Mobile community indicating that outgoing texts to 7723 is the phone attempting to confirm with the server if visual voicemail is available.

Reoccurring Automatic Outgoing Text Messages to "7723" - Resolved!  (see page 2)

I turned off Visual Voicemail, but that didn’t resolve the issue.

Turning off SMS permissions for Phone, Google and Google Play Services seems to have resolved it.  :fingers_crossed:

Userlevel 7
Badge +4

Yes, that’s how you resolve this.  When you’re in Canada and on an unlimited messaging plan, these texts are harmless, but if they are eating up your purchased bucket of roaming texts then you definitely want to block them from being sent.  I’m guessing this would also be enough to trigger a new day of Easy Roam if a customer were using that roaming option instead, so probably best practice to block if you’re not using Visual Voicemail.  (I tried it briefly but get very few voicemails and it wasn’t worth the extra monthly fee for me personally, but everyone’s mileage will vary of course.)