Koodo Community
Question

Not receiving any texts since last night on Android

  • 10 September 2021
  • 12 replies
  • 508 views

I am able to send texts and as far as I know people receive them. However, I have not received a single text since Wednesday night. I have Huawei P30 Pro, I've updated everything there is to update, I've restarted the phone multiple times, I've taken out the sim card and put it back in, I've changed Messages app settings, I've taken my second sim card out completely but nothing works. No texts are coming through. My app data usage shows 0kb for Thursday. How can I receive texts I know people have sent me??


This topic has been closed for comments

12 replies

Badge +4

Try sending a text message to yourself. If the message appears instantly, then the messaging service is working as it should. If the message is delayed, this may indicate a problem with messaging.

Which app settings did you change in Messages?

I tried turning chat settings off, tried switching notification settings, changed the default app settings but nothing helped. No new texts popped up when using Messenger as the default. 

As for sending a text to myself, I can see it sent by me but not received. I did receive a delivery notification text about an item I ordered that was delivered yesterday morning as I sent that text to myself. So I sent one text to myself and I assume receivedone from yesterday instead

I am also unable to set up chat settings again, it gets stuck trying to verify my number.

Badge +4

Try clearing the data and cache of the Messages app. (This will not erase your SMS messages). Go to Settings - select Apps > Messages. Tap the Messages app, then select Storage. Tap Clear Data and Clear Cache. Test to see if you can send/receive SMS messages.

I that doesn’t work, try resetting your phones’ network settings. This procedure will not erase the contents or SMS messages from your phone and restores network setting to their factory default values.

Go to Settings and in the search bar, type Reset Network Settings (you may not have to enter the entire group of words). Select Reset network settings and follow the prompts. Note that Wi-Fi passwords will have to be re-entered, Bluetooth devices will have to be re-paired (if applicable). Test to see if you can send/receive SMS messages.

I was able to get some messages through by clearing data and cache. I'm really hesitant to reset network settings and have to deal with losing all of my wifi passwords. It cannot be the issue, I've never experienced anything like this in any country until coming to Canada so why is Koodo having these issues so much? Anything else I can try? I know there are still messages I haven't gotten yet, and none of my own messages to myself arrive.

I can't get chat features working anymore. It gets stuck verifying my phone number.

Userlevel 7
Badge +4

Do you have another phone to put the sớm card in to see if the problem follows?

I don't, unfortunately.

Badge +4

Unfortunately, I’m all out of troubleshooting ideas and your patience is appreciated. The next step is to get Koodo tech support involved. Please schedule a callback through Koodo Assist. In the chat dialogue box, enter #socialtech to get to the “schedule a callback” prompt, quicker. According to a similar post, the problem was resolved though the technician was not able to pinpoint the issue. (See the last post in the link below).

 

You are not the only one, Miranna. My son and I both have the same problem plus another few people in our town here. I can send texts but I don’t receive any. I also can not be called but when I call out, that works and then when I hang up after call, messages start pouring in. It has to be a glitch with Koodo. I tried everything in the book of trouble shooting including Network reset. Nothing!

I wish Koodo would be forthcoming with a message or something that they are on it. 

 

It has to be something with Koodo, I agree! I have the exact same thing, I can't receive calls but when I call out I get some messages and it works for a while. Tried to do it just now as well but didn't work the same way anymore. Really frustrating!