Koodo Community

Community

Solved

my phone is saying it is out of service and when i go to settings it says it is disconnected, what do i do?


i activated my prepaid sim card last night and it is saying everything is woking but yet my phone (a samsung google phone) will not send messages and says it is out of service and disconnected. ive looked though questions and online to find answes to my poblems but nothing seems to be woking. what do i do?

27 replies

Userlevel 7
Badge +4
Take out the sim and battery for a few mins and try again
Dennis wrote:

Take out the sim and battery for a few mins and try again

ive done that but nothing is happening, ive done everything correctly for setting it up but it still doesnt wok
Userlevel 7
Badge +4
Dennis wrote:

Take out the sim and battery for a few mins and try again

What phone do you have? Make sure your 3G (WCDMA/HSPA) is on
Dennis wrote:

Take out the sim and battery for a few mins and try again

im not certain o the type but i think it is the first galaxy phone. its a google / samsung phone
Dennis wrote:

Take out the sim and battery for a few mins and try again

how do i turn on my 3G?
Userlevel 7
Badge +4
Dennis wrote:

Take out the sim and battery for a few mins and try again

Settings>More>Mobile Networks You should be able to find it here
Dennis wrote:

Take out the sim and battery for a few mins and try again

my phone doesnt seem to have 3G. i just need to know what to do to get my phone to work. it says my "moblile network state" is disconnected and my phone number is unknown.
Userlevel 7
Badge +4
Dennis wrote:

Take out the sim and battery for a few mins and try again

How about Settings>Mobile Data
Dennis wrote:

Take out the sim and battery for a few mins and try again

there is no category that says mobile data. the type of phone i have is a nexus S.
Userlevel 7
Badge +4
Dennis wrote:

Take out the sim and battery for a few mins and try again

K my last guess is Settings>Wireless & Networks > Mobile Networks Unless you post a screen shot of your settings page I cant remember what it looks like
Dennis wrote:

Take out the sim and battery for a few mins and try again

http://www.droid-life.com/wp-content/uploads/2011/10/settings-600x396.jpg this is what the settings look like (left side)
Userlevel 7
Badge +4
Dennis wrote:

Take out the sim and battery for a few mins and try again

And what does it look like when you click on "More"
Dennis wrote:

Take out the sim and battery for a few mins and try again

well i cant find a screenshot fo it (im on a computer) but the categorys are airplane mode VPN tetheing and portable hotspot NFC mobile netowrks and unde mobile networks it shows.. data enabled data raoming access point names use only 2g netwoks network operators
Userlevel 7
Badge +4
Dennis wrote:

Take out the sim and battery for a few mins and try again

So Settings>More>Mobile Networks Then click on use only 2G networks and enable 3G
Dennis wrote:

Take out the sim and battery for a few mins and try again

okay what do i do after that? should my texting start to work?
Userlevel 7
Badge +4
Dennis wrote:

Take out the sim and battery for a few mins and try again

Does it show you are connected to Koodo? If not, pull the battery for a min and power on again
Dennis wrote:

Take out the sim and battery for a few mins and try again

i did that but it is still saying the exact same thing as when i first posted the question. would maybe resetting my whole phone help?
Userlevel 7
Badge +4
Dennis wrote:

Take out the sim and battery for a few mins and try again

Pulling the battery is the same as resetting. So you are on 3G now? Do you have 3G coverage in your area? http://help.koodomobile.com/coverage-long-distance-and-travelling/coverage-maps
Dennis wrote:

Take out the sim and battery for a few mins and try again

yes my 3G is on but nothing is working still
Userlevel 7
Badge +4
Dennis wrote:

Take out the sim and battery for a few mins and try again

Hi Emmy, Did you try to select Koodo's network manually? What Samsung phone is it exactly, and where did you buy it? Edit: oops I missed the stream of comments before mine, sorry 🙂 Still, in the list of networks, which ones does it list Emmy?
Dennis wrote:

Take out the sim and battery for a few mins and try again

hi, yes i did but it doesnt show it, it only shows TELUS and 302610 and, im not sure where it was bought it used to be my brothers phone, its a nexus S
Userlevel 7
Badge +4
Dennis wrote:

Take out the sim and battery for a few mins and try again

Ooo... Great questions Sophia. Emmy, try to Connect to telus and try again
Dennis wrote:

Take out the sim and battery for a few mins and try again

it worked!!! but the service is very touchy, it keeps cutting out.
Userlevel 7
Badge +4
Dennis wrote:

Take out the sim and battery for a few mins and try again

Yay! Look at the coverage map link above. Are you near the edge of coverage? are you indoors? How is coverage outdoors?
Dennis wrote:

Take out the sim and battery for a few mins and try again

no im in like the centre and yes and alright

Reply