Koodo Community
Solved

Long-distance calls go straight to voice-mail


Userlevel 3
I recently noticed that I can only receive local calls; any long distance or international calls go straight to voice mail without ringing on my phone.

I am on a pre-paid plan with Canada-wide add-on minutes, so I should be able to receive any calls, but some people just cannot get a hold of me, and go straight to voice mail.

Any ideas as to why?
icon

Best answer by Tayeb Koodo 21 January 2019, 21:16

Hey Peter 2,

Contacting our Technical Support is indeed the best thing to do as a representative from the appropriate department will be able to look into this and will guide you through the troubleshooting steps. I invite you to request a callback from one of our Customer Service agents. It is quick and simple to do so via our Virtual Assistant, who can also answer many questions you might have: www.koodomobile.com/chat

We look forward to assisting you!

View original

47 replies

Userlevel 7
Badge +4
Can you confirm that you have an active base plan with minutes on your account?
As well confirm that you dont have a feature like do not disturb turned on?
Userlevel 7
Badge +4
In your phone setttings, make sure you don't have call barring enabled for international calls
Userlevel 3
I do have an active base plan with minutes (and I can receive local calls with no issue).

As I can receive local calls, I know that do not disturb is not enabled.

My phone does not appear to have any method to prevent incoming international calls. (Moto G1)
Userlevel 7
Badge +4
Did you go into your phone app and then go into settings from there to see?
Userlevel 7
Badge +4
Prepaid customers need US and long distance minutes to receive as well as originate those calls, all done without pre-advising the client base. Supposedly there was a fix in the works, but like most things prepaid, nothing positive ever materialized.

When my boosters are finished, they will have seen the end of me.
Userlevel 7
Badge +4
BobTheElectrician wrote:



Prepaid customers need US and long distance minutes to receive as well as originate those calls. Supposedly there was a fix in the works, but like most things prepaid, nothing positive ever materialized.

When my boosters are finished, they will have seen the end of me.


Wow ok I thought this was stopped by yeah it's right there on the prepaid plans site page:
https://www.koodomobile.com/prepaid-plans?INTCMP=KMNew_NavMenu_Shop_PrepaidPlans

"Includes outgoing calls you make anywhere in Canada to a number with an area code in the same province, and incoming calls you receive while you are in your home province. A Canada-wide Talk Booster Add-on is required to make or receive calls while you are outside your home province. "

"If you need to make an international call (including the U.S.) you’ll have to purchase a Long Distance Talk Booster add-on. Long Distance Talk Booster add-ons can be used to make calls to 50 international destinations.

Note: Base plans that do not include minutes require a Talk Booster to receive domestic or international incoming calls."


I remember us MMs complaining about it and that it would be reversed but I guess not or I recalled wrong. Time to do some reading. Hmm ok so it implies that if yohre in your home province and have Canadian minutes included in your plan (60 dollar and up prepaid plan atm) then you don't need boosters but if you have less than that, then you need to buy minutes. Very sneaky.
Userlevel 3
Goran wrote:


Wow ok I thought this was stopped by yeah it's right there on the prepaid plans site page:
https://www.koodomobile.com/prepaid-plans?INTCMP=KMNew_NavMenu_Shop_PrepaidPlans

I remember us MMs complaining about it and that it would be reversed but I guess not or I recalled wrong. Time to do some reading.



Where on the page does it say that we need international minutes to receive those calls?

This page seems to suggest any minutes should work for receiving calls:
https://www.koodomobile.com/help/long-distance-travel-and-roaming-prepaid
(Scroll down to "International Incoming Calling")
Userlevel 3
Also, in response to your edits, my base plan does not include all calls, but I do have a "Talk Booster" (just not the international one).
Userlevel 7
Badge +4
So do you have a provincial talk prepaid plan with Canadian boosters then?
Userlevel 3
No, I just have a base texting plan with a Canadian booster. I don't make enough calls to warrant much more
Userlevel 7
Badge +4
We can argue what's in print all you want, the reality is how the customers actually get treated. Sneaking in different classes of incoming calls without notice was a new low for Koodo, and evidently still in force.
Userlevel 7
Badge +4
The confusion I am seeing here is the site just states "talk booster" to receive calls if you don't have minutes included or do but aren't in your home province. I can see that implying a Canadian booster is sufficient to receive international calls. However, judging by you not being able to receive those calls, it's why I'm interpreting that to mean you will need international talk boosters to receive international calls. I also trust Bob with just about anything
Userlevel 7
Badge +4
The topic of international incoming calls to VM (prepaid) was reported few months back here https://community.koodomobile.com/android-81490/calls-going-to-vm-fixed-7776828

I reposted Sophia post below:

Here's a summary of what the rules are on incoming international calls:

  • If you have a prepaid plan with unlimited minutes, all incoming calls (domestic, international or otherwise) will be included in your plan, no booster needed.
  • If your plan does not include minutes, you need a booster for incoming. If you have a either a Canada Wide or Long Distance booster, all incoming calls (again, international or otherwise) will be taken from the Canada Wide booster.
  • If you only have a Long Distance booster, all incoming calls (yep, international as well as domestic) will be taken from that as a "last resort".
Basically you need a booster for the incoming calls. If things changed, I would suggest you contact koodo and dispute.
Userlevel 3
Based on those rules, I should be able to receive international calls (on my Canada Wide booster).

But I cannot. :(

I could try purchasing an international booster to see if I can receive calls then, but I would rather not give up the money when I don't plan on making any calls (just maybe receiving them).
Userlevel 7
Badge +4
You could contact Koodo directly and talk to an agent about this. You could setup a callback at www.koodo.com/chat someone will call you.
Userlevel 7
Badge +4
I swear Koodo changed that so you can receive any international calls with regualr canada wide talk boosters.

Try going into your phone app>Settings>More settings. It should be by the Call Forwarding settings
Userlevel 3
I do not have any forwarding enabled, other than voice mail, and I could not find any settings specific to international calls on my phone app (default Moto phone app).

I'm trying to get a hold of tech support to see if they provide any more information.
Userlevel 5
Badge +4
Hey Peter 2,

Contacting our Technical Support is indeed the best thing to do as a representative from the appropriate department will be able to look into this and will guide you through the troubleshooting steps. I invite you to request a callback from one of our Customer Service agents. It is quick and simple to do so via our Virtual Assistant, who can also answer many questions you might have: www.koodomobile.com/chat

We look forward to assisting you!
Userlevel 3
Response from tech support:

In order to make or receive international calls, you need an international booster add on. Making or receiving international calls subtracts minutes from your international booster (not your Canada wide booster) even if you are in your local area when you receive your call.

This explains what's happening to me, even though it contradicts several pages we linked above 😞
Userlevel 3
By the way, how can I change which response to consider the answer? I never picked a message as an answer, but a seemingly random one was selected.
Userlevel 7
Badge +4
Peter 2 wrote:

Response from tech support:

In order to make or receive international calls, you need an international booster add on. Making or receiving international calls subtracts minutes from your international booster (not your Canada wide booster) even if you are in your local area when you receive your call.

This explains what's happening to me, even though it contradicts several pages we linked above :(


I dont think this is right. Im going to flag this to our Koodo contact
Userlevel 7
Badge +4
Yes, that is DEFINITELY wrong, Koodo tried it for a while but reverted it back to the way it should be, which is "incoming international calls are treated the same as any other call".

Oh I see it's already being looked into - stay tuned for more updates 🙂
Userlevel 3
Thanks guys. By the way, is there a way to un-mark this thread as "Solved"?
Badge +4
Peter 2 wrote:

Thanks guys. By the way, is there a way to un-mark this thread as "Solved"?


Only a Koodo rep can do that if it's possible.
Userlevel 7
Badge +4
@Peter 2 I think that rep misspoke. I will check but the info on our site is correct. Meaning you shouldn't have to have an international booster to receive international calls. A regular talk booster should be enough.

Reply