Koodo Community

Community

Solved

I have no data service for S6 Edge phone


I can make calls but no internet

3 replies

Userlevel 7
Badge +4
Did you enable data within the settings of the phone? Make sure you have Koodo's paper APN settings set up and selected. Here's Koodo's APN settings below Name: KOODO APN: sp.koodo.com Proxy: 74.49.0.18 Port: 80 Username: leave blank Password: leave blank Server: leave blank MMSC: http ://aliasredirect.net/proxy/koodo/mmsc MMS Proxy server: 74.49.0.18 MMS Port: 80 MCC: 302 MNC: 220 Authentication type: No set APN type: No set Tap menu key, then tap Save. Make sure the radio button is selected to activate data. The frequencies are compatible so it should work. Did you purchase any data boosters? If not then you'll have to make that purchase
Userlevel 6
Paul "Kid Android" Deschamps wrote:

Did you enable data within the settings of the phone? Make sure you have Koodo's paper APN sett...

Paul pretty much aced it, but one other small mistake i see people make is that they add the money into their account for a booster, but dont actually buy the booster with the money.

Call *611 and press 3 for a review of your current boosters
Paul "Kid Android" Deschamps wrote:

Did you enable data within the settings of the phone? Make sure you have Koodo's paper APN sett...

Problem fixed. I didn't have the Proxy and port numbers in my phone. Thanks a lot.

Reply