Koodo Community
Question

Cannot add booster on iPad (iPadOS 13)

  • 14 March 2020
  • 5 replies
  • 117 views

On my iPad Air 3 running iOS 13.3.1, I can add funds to my Prepaid account, but I cannot add a booster. I tried several times with the same result. I can get to the booster addition screen, move the booster I want into the booster add column, but then when I click the Add button, nothing happens. This appears to be an issue specific to either iOS, iPadOS, or my particular device because I can add the booster from a Mac computer or from my Android phone. Note that the problem has nothing to do with insufficient funds; there was enough for the booster I wanted to add.


5 replies

Userlevel 7
Badge +4

Have you tried another browser.

Userlevel 7
Badge +4

There are many different browsers available for the iPad. Try Firefox or Edge or Chrome! All are available in the Apple app store. And tbh, it's always a good idea to have a secondary browser on your device for just this kind of issue 

Userlevel 5

This has been broken for about a year. I have the exact same issue for my husband’s prepaid using my ipad 4, iPhone 7, and 2 windows computers - using several different browsers - so it is not related to any one device.

 

What I do now is add funds through the Koodo website, then complete the purchase of the boosters through 611.

 

Until a year ago, it worked fine for me.

Userlevel 7
Badge +4

Sounds about right Lou… prepaid is certainly Koodo’s equivalent of Cinderella!

Likewise, I tried it on Chrome and it didn’t work.

Reply