Koodo Community
Solved

wifi calling

  • 15 October 2020
  • 13 replies
  • 169 views

i go through the steps to enable wifi calling but it does not turn on.  i can register my 911 address and it tells me i have successfully enabled Wifi calling.  but the button in settings still shows not enabled. and no icon at top of phone.

samsung s9

i have tried these steps numerous times over past 3 days.

i have Volte addon.

i have rebooted with SIM out and re-inserted while phone is on and off.

i have read about CSC but not sure what i have.  this is a Telus/Koodo phone. not sure if it was Telus originally.

 

i have looked at a few threads about this but could not find a solution

icon

Best answer by rsmaci 15 October 2020, 20:28

 

SOLVED. working now.

 

In rare cases, your internet service provider (ISP) may affect your ability to connect. If you are not able to connect through the following ISPs, you can change the DNS IP address of the Wi-Fi connection on your phone to Google public DNS IP address: 8.8.8.8 & 8.8.4.4 and try again.

https://www.telus.com/en/bc/support/article/wifi-calling-faq

 

View original

13 replies

Userlevel 7
Badge +4

Yeah but I always thought the problem was in the router not the phone.

Userlevel 7

Per the link above “you can change the DNS IP address of the Wi-Fi connection on your phone to Google public DNS IP address: 8.8.8.8 & 8.8.4.4 “

Userlevel 7
Badge +4

 

SOLVED. working now.

 

In rare cases, your internet service provider (ISP) may affect your ability to connect. If you are not able to connect through the following ISPs, you can change the DNS IP address of the Wi-Fi connection on your phone to Google public DNS IP address: 8.8.8.8 & 8.8.4.4 and try again.

https://www.telus.com/en/bc/support/article/wifi-calling-faq

 

Does it need to be changed on the phone or on the router of the house?

Userlevel 7

From what I read in the link above, I am wondering if, in order to authorize you to turn your wifi calling on, your ‘new’ phone IMEI needs to be updated (which ideally should have been done during the registration) at the koodo end and reflected back into your self serve account.  You may be able to find if a manual profile update is required via a callback to a koodo rep.  I will be standing down now as I have exhausted my knowledge on this topic. Good luck! 

 

SOLVED. working now.

 

In rare cases, your internet service provider (ISP) may affect your ability to connect. If you are not able to connect through the following ISPs, you can change the DNS IP address of the Wi-Fi connection on your phone to Google public DNS IP address: 8.8.8.8 & 8.8.4.4 and try again.

https://www.telus.com/en/bc/support/article/wifi-calling-faq

 

thank you.  wifi and volte are part of my package.  confirmed. 

s9 is suppported by koodo. confirmed 

this was originally a Telus phone so all good there.

 

it lets me go through all steps and says wifi calling enabled...except it is not enabled.  “wifi calling” is still toggled off and no icon in task bar

Userlevel 7

Look at the last (Frank) posting which may be relevant to you

https://community.koodomobile.com/android-81490/wifi-calling-disabled-7798862For WiFi calling with Koodo, you must have a few things in place.  (It sounds like that it already support wifi calling.). Koodo does have a list of cell phones that it support.  A search will tell you which phone. I've read that the phone has to be bought from Koodo,  but I know there's exception to the rule.  You must let Koodo know that you wish to have wifi calling.  They have to turn the feature on, from there end.   I had to do this, myself.  I have it listed in the features that is included in my cell phone plan.  

i can get to this screen. but wifi calling button is still off. and jsut goes though the activation steps if i try toggle it back on

 

thank you, i can find the wifi calling settings . and complete the steps to enable it.  but it will not turn on for me.  it remains turned off even though it says i have successfully completed the steps

 

Userlevel 7

One more link to help you with turning on wifi calling

For Android: https://www.xfinity.com/mobile/support/article/wifi-calling-on-android-device#:~:text=Troubleshooting%20WiFi%20calling%20on%20an,off%20in%20your%20phone's%20settings.&text=To%20prevent%20using%20a%20cellular,make%20sure%20WiFi%20is%20on.

 

Userlevel 7

Do you see the WiFi icon at the top left of your screen? If you don’t, see the last comment on the above noted link “The icon is now under call settings. Go to the phone icon / dial pad, hit the three dots in the corner > settings > wifi calling 

See link https://us.community.samsung.com/t5/Galaxy-S8/Wifi-calling-setting-is-missing-s8/td-p/288424” which may help you complete the setup.  Hope that it helps.

thank you but i don’t have a problem registering the phone number.  wifi calling setup seems to complete but not work.

it recognizes my number, sends me a text, accepts my 911 address and tells me Wifi calling setup is successful.  But it does not turn on.

Userlevel 7

@shhb  also had a wifi setup problem with an x-Telus S8 phone and eventually managed to get wifi going

See the link foe clues https://community.koodomobile.com/other-80596/wi-fi-calling-the-number-entered-doesn-t-match-our-records-7800520

Good luck!

Reply