Koodo Community
Solved

Voicemail on my home phone

  • 13 August 2021
  • 4 replies
  • 80 views

I do not have voicemail activated. I have a home cell phone account. My phone keeps showing a message “Voicemail msg. via phone co.” . I do not want to see this message. How do I stop it?

icon

Best answer by Goran 13 August 2021, 15:22

View original

This topic has been closed for comments

4 replies

Userlevel 7
Badge +4

You may have to go over the voicemail section of the user manual of your phone.
You can also try scrolling down to “disable your voicemail” in the following link: https://www.koodomobile.com/en/help/voicemail

Userlevel 7
Badge +4

After a quick Google search (depending on the model of phone), there may be a setting in the phone itself to disable Voicemail do that it doesn't give you this message.

Found something on my Panasonic home phone that might fix it. Will wait and see.

Thanks for your comments.

Looks like it worked. Thank you Goran and Allan M