Koodo Community

Community

Solved

Voice mail box not working in the US (with Add-on)


Userlevel 2
I am in the US and have the $75 add-on. However it seems that my mailbox is not working. Callers only hear the ring-tone. What's up with that?

7 replies

Userlevel 5
Hey Sang-gye, Which phone are you using? Have you tried to reboot it? I also suggest to check if your voice mail is full as the calls will not be redirected if that's the case. Keep us posted! ******************************************** If you see a good answer, give it a star.
Userlevel 2
Thanks for your answer, Tayeb A I have an iphone. My voicemail box is almost empty. I have restarted it. And its' weird: One friend is able to leave me a message and my boyfriend (on Sprint), is not. I just tried it again with his phone. ???? S.
Userlevel 5
Sang-gye Buschmann wrote:

Thanks for your answer, Tayeb A I have an iphone. My voicemail box is almost empty. I have res...

Thank you for your reply Sang-gye, that's weird, if it's working with a phone number, there's no reasons for it not to work with other numbers. Maybe it's just a temporary hiccup 😕 You can ask your boyfriend to reboot his phone and give it another try or check if some other people were able to leave a message. Feel free to give a call to our Technical Support (1-866-995-6636 from a landline) if you need further assistance. Our hours of operation are: Monday – Friday: 9am - 9pm Saturday/Sunday: 9am - 7pm Hope this helps! ******************************************** If you see a good answer, give it a star.
Userlevel 2
Tayeb, it seems that your intuition was correct. I've tried it again and now my boyfriend is able to leave a message. I hope the hiccup is only of temporary nature - but, seem to remember that friends complained they hadn't been able to leave voice mail the last time I traveled the US. Thanks so much. I will try and keep tabs on all calls. Sang-gye
Userlevel 5
Sang-gye Buschmann wrote:

Tayeb, it seems that your intuition was correct. I've tried it again and now my boyfriend is abl...

Anytime Sang-gye 🙂 Glad to hear your issue has been resolved. Please let us know if you still need help. We hope you have a pleasant stay!
Userlevel 2
Tayeb, (or anybody else), I've been down in FL for a couple of months and it doesn't seem as if anybody has been able to leave messages. This is definitively more than a temporary hicup. Sang-gye
Userlevel 5
Sang-gye Buschmann wrote:

Tayeb, (or anybody else), I've been down in FL for a couple of months and it doesn't seem as i...

Good to hear from you again Sang-gye 🙂 I suggest manually scanning for available networks if you happen to loose the connection. Please keep in mind that you use the network of other providers while roaming. Your phone may not be compatible with all the frequency bands to operate as it would, if you were in Canada. You may also experience temporary outages in some rural areas or parks for instance but that's normal, if there's no network at all. Have you tried resetting the network settings on your iPhone? Settings > General > Reset > Reset Network Settings (Make sure you re-enter any Wi-Fi password after that). I would recommend calling our Technical Support if the problem persists, a representative will take a look at your account to help you fix this. Keep us posted!

Reply