Koodo Community

Community

Solved

Trouble sending texts on Samsung 4 in UK


I just came to Brighton England from Manitoba and am having trouble getting my Samsung 4 sending texts. I am receiving texts on UK - Vodaphone network, but it keeps failing when trying to send a text. Help!

16 replies

Userlevel 4
Hi Ben!

Have you tried to do a reboot of the device? Turn it off, wait a few moments and then turn it back on. You can test by sending yourself a text. Keep us updated 🙂
Daniel,
Did not work. Still get message failed. Everything else working. Getting texts from Manitoba and from my friend here in UK.
Was wondering about the network thing...it says for search for available networks...and is now using "Vodafone UK". That sounds normal doesn't it?
Userlevel 6
Hey Ben! That does sound normal. Just to clarify, you don't need to add anything in front of your contact's phone number when it comes to texting (as opposed to calling from abroad). Can you confirm how the phone number is entered in your phone?
Melissa,
I've tried a few things there too.
I tried to myself at just using 2042996625...earlier today...that failed.
I tried replying to my friend in Canada 204xxxx...that failed
I tried replying to here in UK at 01144783484xxxx...that failed too.

Basically message comes back with exclamation mark and then says
Failed to send
Failed to send message to recipient
cancel     try again

ben

Melissa,

I got this message from a friend of mine(thru email).
[b]I bet you have a safety feature on your account to not allow roaming charges. Someone in our family had that exact issue with Koodo, I believe. You may be able to login to your account to switch, or can likely send them a message .

[b]What do you think about that? Did I forget to set something up before I left Canada?
Ben
Userlevel 7
Badge +4
Someone reported that you can set things up using the Koodo app entirely on-line without need for texting. [Thanks to Jon Symons].

Check your plan add-ons in self-serve. [b]Enable international voice roaming and international data roaming then restart the phone. Some people have complained they can’t find one or the other add-ons by using the Koodo app on the phone itself. In that case, use your browser and connect to self-serve that way. Both are listed at $0 per month and are [b]needed in order to make any kind of connection outside North America. Apparently just doing the 00TEXT or 00BUNDLE to 5242 is not enough in some cases.
Instructions are at

http://help.koodomobile.com/coverage-long-distance-and-travelling/travelling

Userlevel 6
If you're able to place calls, you already have the feature that Bob suggested to add. Are you using the default messaging app that came with your phone or a third party app?
I have not tried to place calls. All I did was do the 30TEXT to 5242 which is to give me 75 International texts.

I am using the default app that came with my phone.
ben
Userlevel 7
Badge +4
Ben Van Den Bosch wrote:

I have not tried to place calls. All I did was do the 30TEXT to 5242 which is to give me 75 Inter...

When did you do the 30text? When you were still setting up in Canada or after arrival? Let us know if everything is currently set up as Bob advised to check out
Ben Van Den Bosch wrote:

I have not tried to place calls. All I did was do the 30TEXT to 5242 which is to give me 75 Inter...

hi Goran,
 I did 30TEXT 2 days before I left home with a confirmation text from 5242 that I would like to add 75 text messages. So I did reply YES15 to that 5242. and then another text came from 5338 saying that "Your roaming add-on is now active. Will Expire 06/24"

I can not find that part that Bob suggests when I look on koodo self-serve where it says to enable $0 International rates...and then restart. Where do I find that?
Userlevel 7
Badge +4
Ben Van Den Bosch wrote:

I have not tried to place calls. All I did was do the 30TEXT to 5242 which is to give me 75 Inter...

Go to the link Bob posted and expand "international pay-per-use roaming" it will explain where to go. If there's still confusion or issues when you attempt it let us know please.
Userlevel 7
Badge +4
Ben Van Den Bosch wrote:

I have not tried to place calls. All I did was do the 30TEXT to 5242 which is to give me 75 Inter...

You log in, select "Plans and Add-ons" with the crossed screwdriver and wrench icon, and "get more add-ons."
Userlevel 7
Badge +4
Ben Van Den Bosch wrote:

I have not tried to place calls. All I did was do the 30TEXT to 5242 which is to give me 75 Inter...

Ben, can you pls see if it works now? Adjusted a few things and wonder if it helped. 
Ben Van Den Bosch wrote:

I have not tried to place calls. All I did was do the 30TEXT to 5242 which is to give me 75 Inter...

hmmm...very very interesting! Bernard not sure what you did, but it works now. I replied to my friend in UK and sent a text to myself and another in Manitoba...they all worked now. So what was the trick? Did I miss something?
Ben Van Den Bosch wrote:

I have not tried to place calls. All I did was do the 30TEXT to 5242 which is to give me 75 Inter...

Thank you [b]all for your efforts in trying to help me solve this issue! Really appreciate it. Phone is working...not sure if Bernard will let me know what I did/didn't do right. Will know the next time I go out of country.
Userlevel 7
Badge +4
Ben Van Den Bosch wrote:

I have not tried to place calls. All I did was do the 30TEXT to 5242 which is to give me 75 Inter...

Hey Ben, glad all is working well....as Goran got it right....your account was missing a feature that allows you to use the phone overseas. Somehow it was missed from your account. It can be added via self-serve, it's a free feature, but I think you tried and couldn't locate it. Have a safe trip! 

Reply