Koodo Community
Solved

"Sorry, this information is unavailable right now. Please refresh the page." error still here

  • 4 November 2021
  • 27 replies
  • 487 views

 

 

Sorry, I had to make a new post on this issue since on the other post is already label as resolved . This problem has been going for few days now and I will like to fix it ASAP.  

icon

Best answer by Chris Koodo 11 November 2021, 22:39

View original

27 replies

Can someone help me I’m seeing the same error every time I go to mobile services on my current plan. Clearing cookies doesn’t help 

Looks like its going back and forth between a 500 and a 504 gateway timeout error, when calling to load the page

https://www.koodomobile.com/my-account/mobile-services/backend/api/current-plan

 

@Dennis Can I get a rep too please

Hello, I’m also having this issue, and when I cleared the cache and tried again I now see the message twice with both ice cream and a muffin!

Userlevel 7
Badge +4

@Naru Thank you for sharing! Only partially has the problem been resolved so far….there were a handful of customer whose account status showed suspended due to loss of phone (when it wasn’t) while seeing this error. That has been fixed. We are continuing to work on identifying the root cause and possible resolution for the remaining customers who don’t seem to be able to access that plan information.  Were you trying to perform a particular transaction?

I'm having the same issue, this is my third day trying.  I've cleared my cache and cookies, tried multiple browsers and no luck.

Im wanting to swap my plan, but it's kind of pointless to try and do anything when you can access everything but your plan. 

I am experiencing this exact same issue - can’t change a plan when this error shows up for current plan

 

I too am seeing this and I am also looking to change the rate plan on my wife’s phone. I have been trying this for several days. 

@Bernard Koodo Was trying to change another plan in self serve and this happened and its been going on for few days now.

Having same issue as well when trying to look at my plan in self serve. 

Userlevel 7
Badge +4

Hey everyone, thank you for helping us figure out the cause of the issue. We were able to identify why some customers aren’t able to change rate plans through Self Serve.

A fix should be going into effect within the next few days. Until then, if you’re having issues changing plans on Self Serve, just let us know by commenting below and someone will send you a private message on the Community within 24 hours.

To help us manage the requests, we’ll be merging any newly created topics within this thread. To help us get to everyone's requests sooner, please avoid commenting here, sending us a message on Facebook and scheduling a callback though Koodo Assist, all at once. 

Thank you for your patience!

Userlevel 7
Badge +4

@Daniel Hernandez @Roberto Bencivenga  @Geohawk @Stryfex @westofthefifth @Naru We’ve sent you a PM, please check it out when you get the chance.

Hi Koodo team, I have this issue for days now. Please assist. Thanks

Userlevel 7
Badge +4

Hi @Ilia Pashaev 

 

We have sent you a PM, please check your inbox :) 

Koodo, same issue here today,

When is the fix for this being released? Its been down for a while

Koodo, same issue.

Userlevel 7
Badge +4

@Daniel Hernandez and @steran Fix is expected mid this week. It turned out to be more complicated than thought. We can still help you in the meantime. Pls expect a private message on the community from us shortly.  Thanks for your understanding and patience! 

i am also having this issue when i try to change my plan through self serve.

 

Userlevel 6
Badge +4

@steran, @Daniel Hernandez  and @burzurkurjay we have sent you a private message! :)

I have same problem. Please, fix it!

Userlevel 6
Badge +4

@Vladlen , I have sent you a private message. :)

Userlevel 7
Badge +4

Great news everyone! This issue should now be resolved. If you’re still experiencing issues, please try clearing your cache. If that still doesn’t work please let us know in the comments bellow :) 

I have tried clearing cache, new browser etc. but am still having this issue

***nvm solved, feel free to delete this comment :) 

Userlevel 7
Badge +4

@Severian I see you have made a rateplan change last night after all. Looks like everything is working then? 

Hi, I’m still having this issue trying to change my plan in self serve

@Bernard Koodo @Chris Koodo  Hi, I am also having this issue when trying to change my plan through self serve. Have cleared cache and all history in both google chrome and safari, as well as tried two different wifi networks and am still getting the ice cream error message. Thx. 

Reply